*Workaround Freeze/Crash Solution* Gears of War 4 PC via Disabling [Tiled Resources]

I may have found a solution that’s been causing the game to crash/freeze in the middle of gameplay.
-Go to Options
-Click Video-Advanced
-Look for Tiled Resources
-Set Tiled Sources as Off
-Apply Settings
-The game may now stop crashing/freezing. But keep in mind that it may or may not work for everyone else. No guarantee though.


System Spec:
Intel Core i7 8086K OC@ 5.1Ghz 1.410V
Gigabyte Aorus Gaming 7 Z370 Motherboard
Noctua NH-D15
EVGA Hybrid SC Waterblock GeForce GTX 1080 Ti 11GB GDDR5X Video Card OC@ 100Mhz+ Core/500Mhz+ Memory
G.Skills TridentZ RGB 32GB 3866Mhz CAS 18-19-19-39 DDR4 SDRAM 1.35V 1.24V VCCSA /1.25V VCCIO
Logitech G910 Orion Spark RGB Romer-G Mechanical Keyboard
Logitech G903 Lightspeed Ambidextrous Wireless Mouse
Logitech Z333 2.1 Speaker
Logitech Powerplay Wireless Charging Mouse Pad
Logitech G Pro Headset
Logitech XL G840 Cloth Mouse Pad
Creative Sound BlasterX AE-5 32-Bit DAC PCIe Sound Card
ASUS RoG Rapture GT-AC5300 Router
Netgear CM500 DOCSIS 3.0 Modem
삼성 960 PRO 1TB NVMe M.2 SSD
삼성 850 EVO 2TB AHCI SATA SSD
삼성 960 PRO 2TB NVMe M.2 SSD
삼성 960 Pro 2TB NVMe M.2 SSD
Cooler Master HAF X Full Tower Case
Seasonic Prime 650W 80 Plus Titanium PSU
ACER Predator XB272 27" 1920 x 1080 240Hz 8-Bit TN G-Sync Panel
Windows 10 Home 64-Bit OS

OSD: MSI Afterburner/RTSS
NVIDIA GeForce Driver: 398.36
Music: Kevin Macleod - Overcast

3 Likes

Nope, still crashing in time for the benchmark to finish (or earlier).

1 Like

@GhostofDelta2

1 Like

Im currently trying out another setup a user reported no crashes with. About 10 hours of play and no crashes thus far.

2 Likes

thats awesome , let hope this fixes the issue

1 Like

I’ll try this but I think I have a different problem. After about 45mins+ of playing my entire PC will freeze but I can still hear audio and the freeze won’t recover causing me to force reset my PC. I Assume this is a problem with my Graphics Card/Drivers if anything but doesn’t hurt to try.

1 Like

This is the driver issue that people with 10 series Nvidia cards have had on drivers newer than 382.53. My crashes present the same way you are describing.

2 Likes

HI gay! It’s absolutely amazing, believe you me

play 5 hour It’s really not going to no crash no freeze

The above is Google translation

NVIDIA GeForce Driver: 398.36
16GB Memory
970 4G graphics card

1 Like

I recommend testing longer than this before declaring victory.

1 Like

yeah…
After 8 hours
freeze…
too young too simple

1 Like

I have updated my solution for crashes before. Try this
go to Nvidia control panel, In 3d settings, global settings, turn off v-sync. Set “maximum prerendered frames” to 1. Should stop crashing. I am using the latest drivers with these settings on my 1060 6GB. I also have dynamic resolution, tiled resources and vsync in the game “off”

2 Likes

This seems to be an important factor, as almost all people who have been reporting success with various settings have this off.

@bakertin

I’ll give this a go and get back to you. I’ve had tons of crashes on the new driver so this will be an interesting test.

1 Like

How the ■■■■ do you go giving out massive “quitter” penalties when you have a driver issue that causes me to hard reset and I still rejoin matches within 2 minutes because my PC is so goddamned good. I NEVER quit matches. The only ■■■■■■■ time I do is when these bugs force me to restart my pc, and I hurredly join back! ■■■■ You so much for that!!! This ■■■■ happened to me 3 out of 5 matches tonight and I have a $4500 computer! Wtf devs!!! I have tried every fix I can find in the forums to no avail, and you ■■■■■■■■ penalize me for your bugs

Hey, did you resolve your problem? How? I have the same problem. Pls help

I did, but unfortunately it was by upgrading to a 20 series card.

1 Like

what about you? did you fix your problem? I have the same problem you describe. I need help pls.

After working on this for the last 3-4 days I finally have my game stable and no longer crashing/freezing.
What seems to be causing the issue to my understanding is the graphics card prerendering complex images before they are displayed and over loading. Overlays of any sort > Nvidia Highlights/Shadowplay, OBS, Game Captures, etc. tend to stress this out even more. For this situation the less your graphics card needs to process the better, so be sure to close out of your youtube videos or anything extra going on that your graphics card would have to process at any point.

These are the steps I took
Ultra Low Latency option in the Nvidia Control Panel I have enabled may also cause potential crashes, I currently have it toggled on as a trial run if response time is not an issue for you then I would leave that option off

Everything ran great for 5-6 games and then eventually crashed. Once I disconnected my 2nd monitor I have yet to crash.

Your optimal settings may be higher or lower. experiment in game, but majority of those should not be an issue unless you are pushing them hard. find a balance.

Hope this helps at least someone! I was crashing as often as 3-5 times a game before this and am now able to play consistently for hours.

1 Like