Windows 10 crash

i last played gears on my pc about a year ago because i normally play on my xbox but recently my xbox died and i tried playing again on my pc and it loads shows the gears logo goes black for about 10 seconds and crashes i have reinstalled gears updated windows update and reinstalled my video card and gears is the only game having this problem ive tried multiple tips from forums but none have worked all other games from microsoft store works no problem and games outside of Microsoft work

1 Like

What’s your GPU and driver version?

i turned my settings to high and set the particle spawn rate to 5 and i was able to play for a long while without crashes on a the newest driver on my 1080

this is unrelated to the Nivida video card bug.

It’s the “splash screen” bug that stems from unknown issue with the Windows 10 account system.

geforce gtx 1070 driver version 425.31
i7-6700k 4…ghz
16gb ram

@HotOffTheStove

If it is not an Nvidia related crash - then I did have an issue at one time with Win10 where it crashed on launch/black screened.

Fix for me was to go into windows store and download some nonsense game like candy crush… once it started downloading I hit pause on it then went and launched gears.

Never had the issue again.

Other things to try is clearing cache for windows store:

Removing xbox app and reinstalling xbox app:

  1. Open the Windows 10 Search Bar, and type in PowerShell.
  2. Right-click the PowerShell app and click “Run as administrator”.
  3. Type the following command and press the Enter key:
    Get-AppxPackage Microsoft.XboxApp | Remove-AppxPackage
  4. Wait until the process is finished. It should only take a few seconds to run.
  5. Type exit and press the Enter key to exit PowerShell.

Then just redownload from windows store.

A deeper option is to remove windows store altogether and reinstall it ( google that one if needed).

Hopefully one of these is something you haven’t tried and ends up working for ya.

Just make sure windows is updated and do what @AliceInChainsaw said.

sadly this didnt work either.

even if you do manage to get passed the account/splash screen bug you’re probably going to have to deal with the Nvidia issue.

it’s very disappointing to hear but the studio just doesn’t have the experience in the PC space it seems. hopefully they get it right with the next game.

EDIT: you can also try and DL the entire 130GB again. this worked for me three weeks ago when i had the same issue. I remember it took multiple DL attempts for another user to get it working.