Gears Forums

Tag Marker (spotting) not working

Anyone having this issue? I was able to tag the enemy with a marker for the first few days then it stopped working. I also can’t crouch down against a wall. Anything with the left joystick (push) doesn’t work. If I change the controller layout and put those controls on the right stick the markers work again. My controllers are good. I tried multiple ones and tested them. I even did a reboot of Xbox and the game and even tried reinstalling gears 5. It’s a very strange issue. Just wondering if it’s obly me or other people experiencing this also.

Than your left stick is broken.

It’s not broke. Tried multiple controllers and even played Gears 4 and it worked. When I try to mark someone they glow instead of putting the marker above their head. I believe it’s a bug on there end.

I just found the solution, in gears 5 go to options and then control remapping then select left stick and when it ask you to enter new binding for left thumbstick button, click the left thump stick , this will get it fixed.


Yes it worked. How did that change ? Had to be a bug on their end. It was working for a few days then it stopped. I didn’t even know that option was there. Great job buddy. You da man.