Stuttering and bad performance with good PC

No fix yet? this is crazy

Just wanted to say that i had that problem too, game ran great at first and the next day it was stutering.
The fix for me was to do a clean install of the gpu driver, after that it’s back to normal and the stutering stopped. In case you have nvidia gpu you should try it.
Runs great on my rig now on ultra.
I7 - 4770
Gtx 970
16gb ram

Got the exact same issue as many of you here. Got all the way to chapter 3 with all settings on ultra, constant 60fps. Now after 30 seconds it drops to less than 1fps. On the lowest graphics settings. I’ve reinstalled graphics drivers, rolled back to old drivers, disabled dynamic resolution and all the different hints and tricks mentioned so far. I just don’t get it. All other modes run perfectly (even boot camp) it’s just campaign that is unplayable.

Looking at the stats, it just seems to stop using the graphics card and dumps everything on the CPU. The GPU clock actually goes lower than when my pc is just on the desktop!

What’s wierd is, Saturday, I had this issue. Sunday I played it ALL DAY with minimal issues, 60fps all day long. Now, Monday it’s worse than ever. This is really wierd.

No fix yet.
shame on microsoft and coalition.

Its worth quickly trying going to Geforce Experience and doing a driver re-install selecting Clean Install - that removed a sudden fps drop for me. If you have 10xx series then the previous 436.15 has been crash free for me too.

I’ve tried it on both drivers, multiple times and it does seem to fix it for a bit, but eventually the problem returns. I’m on a GTX1070

I crashed out of another attempt, and the same slow down was happening outside of the game. The game is causing some sort of system wide lock up, way beyond just an in-game FPS drop.

I bought the game (bad idea but I really wanted the game on PC, steam version BTW), and got BSOD after playing a few minutes

MS and TC ignoring the issues, at least Nvidia replied me a few days ago.

TC must be aware of this problem and work together with Nvidia to fix It.
Also on Xbox One the game suddenly closes Itself, so I’m not the problem or my PC, the game is broken, no matter if I play It on PC or Xbox One.

1 Like

Same problem here, really hoping this is fixed soon, I’m on GTX1080 and can’t hit 30fps even on lowest resolution low settings, same exact fps 4k ultra

After a week of problems and attempting to fix it all the usual ways, i finally worked out what was killing my frame rate Xbox gamebar. BUT its not enough to just disable it in the windfows 10 settings. you actually have to open task manager, and kill it there before starting the game. once i did that, I got some slow down at the start of play, but after about a minute, it became the super smooth 60+ fps it should be.

1 Like

Isn’t just about stuttering and disabling Windows services or whatever, is about the bad implementation of the game with the services and the poor or null software testing. Today I was playing in the morning 2 or 3 horde modes without issues apparently, I thought with the new Windows 10 update this week finally the game will run properly, but 10 minutes ago before I’m writting this, I was playing only a few minutes of campaign and the game suddenly froze and closed Itself, sending me to desktop, I posted my case above and here: Game crashes, freezes, error GW502, BSOD... A disaster
and nobody cares . The game is broken, the PC isn’t the fault.


I myself have had people say its my PC when getting a crash on a 1080ti on 436.30. But like a lot of people returning to 436.15 resolved it.

Every PC is different but its part of making PC games and PC drivers to try to cope with many configurations - not a problem for console games

But its also up to us to accept some responsibility to build PCs with adequate PSU and cooling, keep our machines up to date, without errors in the event log, without over the top overclocks , without attempting crazy framerates in game, or attempting these made up “fixes”

Its not as simple as “its the PC fault” or " the game is broken" - the game can run fine - you have to work at it.

Same problem here - I’m running an X on 4k res and all the candy at 60 FPS and im over the moon…wait what? Wrong thread!!!

Same problem. First time it was fine, now after windows reinstall bang 100FPS -> 20FPS totally stops then back to 100 after 1-2seconds. Updated drivers, no change.

RTX2070S Strix
32GB 3200MHz RAM

Was fine until windows resintall no issues with same drivers. One thing I’ll try out is to install the game on the C drive as it was before windows reinstall. Right now I installed on drive D though I don’t expect much of a difference.

@Update: Unplayable even if installed on primary drive. Every second there’s a dip to 20-30FPS before jumping back up. Funny thing is that during benchmark it’s completely fine. Only during gameplay… Too bad… GoW4 goes so smoothly guess I’ll play that instead as this is nonsense.

@Update2: I found the cause on my system. It wasn’t like RGB control software as sure as well not Razer software since all my PC is basically ASUS but I turned off Armoury Crate but it did no difference at first sight. Then I rebooted the PC and the stuttering was gone. Constant 100FPS… Then I played some Anthem, did some work, back to Gears 5 and bamm again stuttering. Any keypress causes the game to hang until the key is released. Now it turns out, that any game that uses the RT cores let it be DLSS or Ray-Tracing causes Gears 5 to stutter if started after that. I tested with DLSS in Anthem and after that Gears 5 stutters. PC reboot back to normal. Then I tested with Metro: Exodus using DLSS and Gears 5 stutters, reboot back to normal. Again Metro using RTX and Gears 5 again stuttering, but then again a reboot later all fine. After that I played Metro without DLSS or RTX, and Gears 5 was fine. One reboot later Anthem without DLSS and Gears 5 was fine. I think this is still a Driver issue on nvidia’s side.

Hello all,
had the same problems. 100%cpu usage an no Response after a few Minuten of gaming.
It begins by me at chapter three and bevor sometimes.
My first think was crap PC an oc ( i5 760 @ 3,2 and a GF 970 TX).
Game starts good at round about 50fps (settings from Automode of GF experience) then slow down to near 0 after a few minutes of gaming.
Then i try to Tab out bevor hanging and stuttering. (when the FPS Beginn to drop).
Then i see that not Gears 5 was the problem in my case. It was an Windows Service named webaccountmanager.
I have the German Version of Windows 10 If ist iss necessary.
I killed the process and the FPS going to normal . Now IT works realy good again for me.
But i have to kill the process at every starting from Gears. Have to Look how to disable ist
Hope it can help.
Sorry die my Englisch :grin:.

that specific process seems to be related to the WIn10 store and account system tied to gears5.

1 Like

Hello, I 've got the stuttering performance problem of the game.

My PC is a HP Omen 17 (i7 6700, GTX 1070, 16Go Ram, full SSD)
Since the beggining, I can’t play and the last Nvidia drivers update did nothing.

I have reported that my GPU still not go beyond 30% when playing (MSI afterBurner).

Is someone find a way to make this game works smoothly ??

It seems this thread was frozen on october 4 …

Genuinely flawless technical experience,
Before my recent upgrade I ran;
GTX 1070
4690K (not Overclocked)
16GB of DDR3

Ran max 1080P at locked 60 FPS without a problem.


Poor performance solved by rollback my Nvidia drive to 398.81 version.

Try to reinstall the last one 441.xx and get back the stuttering problem.

So I’m playing with this nearly 2 years old driver.

There is a setting that let’s you pick which GPU to work with and which fixed this for me on a similarly spec’d PC get 60fps now on ultra. Async compute

Wich setting ?
The GPU selection in Gears video options ?

It do nothing in my case.

Before rolling back to the old driver, in MSI afterburner I could see that my GPU don’t go under 30/40%
Now with the 398 version. It go to 100%.