Still cannot install Ultra HD texture pack. Stuck at 70% installation

That actually fixed the problem for me immediately. Thanks for the advise! Restarted the game and reinitialized the download via graphics menu.

1 Like

Does anyone have any idea how large the download for the texture pack is?

1 Like

Tried it, didn’t work for me. Made Gears unable to launch and I kept getting a new error message. Download in MS Store was stuck there and only way I was able to get rid of it was to delete it through Windows Store troubleshooter app. This deleted the game entirely so I’m downloading 60GB alllll over again. This on top of the 10 series Nvidia stutter issue is making me frustrated with the game as much as I enjoy playing it. I just want things to work already.

1 Like

Octus, PLEASE READ THIS…

Is there any knowledge out there about the bug/error message that says:
“Failed to open descriptor file…geargame/geargame.uproject”

I haven’t seen anyone else talking about this but it seems people have had this issue with gears 4 and fortnite. the fixes aren’t working for me… I played the game with no issues up until I tried installing the HD texture pack. Once I received the error in the MS store while downloading the file Gears 5 stopped opening completely…

As a long time MS customer I really wished there was more communication about this error. Haven’t been able to play the game since… I also have limited data from my ISP and cant just re download a 60+ gig file…

B

1 Like

That was exactly the error I was getting. Tried a few fixes but eventually had to redownload entire game after deleting It

I just uninstalled the game. I find it pretty disappointing that there isn’t any info about this error anywhere that I’ve looked. Devs aren’t saying anything either… So here I am forking over more money to my ISP just to REDOWNLOAD this broken game. I was having so much fun with it too, its a shame this error took most of the wind out of my sales. Hopefully I can get back into it…

The weird thing for me is that by default, all the texture options were already set to ultra at first startup. But the “download ultra pack” option was still available. Which is stuck at 70%. I’m not sure if I already have the ultra pack in that case or this is something extra.

Hi all -

We’re working with the Windows Store team to discern this issue.

If you would like to help, please follow the steps below:

  1. Run wscollect in Command Prompt (as Admin)
  2. Grab the StoreLogs_[dateyouinitiated].cab file on your desktop and upload it to OneDrive
  3. PM me the link and I’ll pass it to the team

Thanks for your help in advance as we look to get a resolution for the problem.

1 Like

Hey how do I PM you? I created the file.

https://1drv.ms/u/s!AjiRE77CHmbVmscQbsBZQFlF04UMIw?e=xKCMhz

Edit: new patch fixed this for me.

I tried everything here. Nothing works.

This is fixed in the latest update for me. Even though it had to re-download the whole game. Ultra textures were already installed when I booted up.

2 Likes

New patch hasn’t fixed the texture pack being stuck for me. And I’d really prefer to not have to redownload the game. :frowning:

Dunno if it’s just me but I’m being forced to download the game anyway with this update. Fourth time. I’ve filed two bug reports, still nothing

1 Like

I uninstalled and re-sintalled the game 5 times already, thank god im on 200MBps cable
It doesnt help me, I get stuck, shows 70% and in MS Store Download section i get “Name Not Available” download that shows Error, no matter what i do, restart, press download, pause, it stops and shows error.
Game installed on 2TB NVMe that has 1TB free space
This is outragous, how hard is to fix this? GIVE US STANDALONE DOWNLD FILE, if you cant fix it!
ON top of ALL, This KILLS UPDATE PATCHES FOR ME! The moment the “Name not avalible” downlaod appears in MS Store downlaod section, and new gears patch comes out, it also gets stuck and cant bedownlaoded, the only fix to to unisntall the game and re-install and then not touch the ultra textures option, then it will download game patches normaly.

This is outrageous. Being formally a console user for so many years owning every generation of Xbox and then finally deciding to plunk down $3,000 on a gaming PC with the specific intentions of wanting to buy a known some of the year’s hottest gaming titles on PC… Such as Gears 5… I would have thought that after spending all of this money and buying the latest and greatest CPU and graphics card from the top manufacturers and owning this really Decked Out rig that I would be able to play a brand new game like Gears 5 using ultra settings at ease.

But of course it’s not that simple. It is an atrocity that a billion dollar company like Microsoft running a hand-in-hand promotion promoting this game as included free with Game Pass with the purchase of Select ryzen 3000 processors would allow a bug like this to exist. I cannot believe after spending all of this money and installing Gears 5 that these huge companies can’t even figure out a way to be able to provide a texture pack of all things. What is the point of buying high-end gaming Hardware if the software companies don’t even have the capability to provide high-end textures and graphics? This is outrageous and unacceptable!!

I sat here for a while in this Gears 5 setup menu watching the display tell me that it was installing the textures and was at 70% when I saw that the bar wasn’t moving. I, like others checked my network throughput and noticed that I was in fact not downloading these textures. This realization brought me here to read others describing the same problem here in these forms.

This is a disaster! It reminds me of a similar disaster like when Microsoft released the Halo Master Chief collection for Xbox before it was ready and that was also riddled with bugs. So I guess it comes to No Surprise to find that Gears 5 also has some issues. Another Microsoft title with a major flaw right out of the gates.

I’m usually not one to complain. I understand that bugs happen. After all this is only software. But this is a major flaw! Part of the reason people shell out money for these major titles is for the visual/graphical performance. It’s why I bought a $3,000 PC to begin with. The fact is that this title was heavily promoted alongside top end gaming hardware like the new ryzen 3000 CPUs… and it doesn’t even work… That is offensive! The advertisement for these high-end CPUs had a photo showing Gears 5 in the listing and description for these $400 and $500 cpu’s… of course the photo was designed as a promotion to show that you were getting Game Pass for free with your purchase… It obviously would resonate to the consumer that by spending hundreds of dollars on new hardware that you would be able to take advantage of such a title on your new gaming PC. But guess what?!? You can’t!!! Because the developers of these games didn’t put in enough work to ensure that the customers of their products would have a very good experience. Rushing to get the product out to meet a deadline once again is more important to Microsoft than producing a quality product. It actually makes me sick. I am so pissed off right now.

1 Like

I’m still having the issue as well. In the start menu, it’s been showing that Gears 5 has been downloading since I have started, In the Microsoft Store, it shows Gears has a download available, but when I start it I get Code: 0x87E00013. It will not download anything. When I launch the game and try the install, same as everyone else for the most part. Why even have it as an option to install? Can’t run Ultra…don’t choose ultra. I’m running 16GB of video memory on my GPU and an Intel Xeon CPU E5-2667. This seems to be completely avoidable by just being like every other logical developer and just include it in the game…

1 Like

At least they could offer a standalone download or not using their BROKEN MS store system.
I ALWAYS ALWAYS Have issue with it, especially when I install games on non C drives, to this day I have 50GB of files locked that it didn’t removed during uninstall and some files so locked that even take ownership option doesn’t work and its been like this from day one on windows 10, im on my 3rd or 4th full re-install and these MS store bugs not going anywhere, most amazing that some people here had the texture issue when their game was installed to Drive C.
MS is a joke

Spent a few days figuring this one out. For me, the magic was uninstalling the game (groan) and then reinstalling, While it is still downloading, at about 27 GB or so, you can start the game. I selected install campaign first, but I don’t know if it matters. Then, I entered settings and initiated the texture pack install. in the Xbox app or Store app the total download size increased from 59 GB to 62 GB and once complete, now shows installed.