Series X version with VRR via Freesync not working properly

I don’t know if this is the place to submit feedback but there I go.

My monitor is an AOC G2868PQU (4K/60Hz) which has Freesync and can use it through HDMI. Gears 5 delivers 60FPS most of the time but this should improve the minor FPS dips.

Instead it introduces stuttering most of the time.

It makes my game choppy too idk why did u disable?? I got series s tho

Yes, I just had to disable it. I tried again with the first console update (stable updates, I’m not in the insider updates) and the issue was still there.

I hope they address this issue, VRR is a game changer. Can you please specify which model of monitor or TV are you using? For awareness just in case.

Are you sure you are actually running Freesync? Does it allow you to check the VVR box in settings? I run Gears 5 on Series X at 1440p 120hz Freesync with an AOC AGON monitor and it works fine. You know when freesync kicks in because it usually causes some light flickering of brightness. I’m pretty sure Gears 5 at 60fps on Series X is 99.9% locked at 60, so I doubt you’ll ever see drops. I notice it kick in during menu transitions when the screen flickers a bit and the frame counter shows a quick drop to 60-80fps, which happens when moving back to main screen.

It is checked, and it is running because as I say it triggers this “worsening” behavior in Gears 5 in scenes that I’ve checked with Digital Foundry videos that framerate isn’t perfect.

So far I haven’t noticed this bad behavior anywhere else.

thing is n DF video its just a few frames for a second but for me the entier games becomes rly jittery untill i turn it off its not just a few second but the gameplay is actually laggy and jittery and with it off its fine only gears btw,halo and borderlands 3 also uses vrr and it works fine in that so it has to be gears 5 that needs a update? / fix?

I wrote yesterday to you through the console because I thought I had this solved, but I didn’t… I discovered something though.

I was in the first mission, when the game teaches you to send Jack to grab things. There, the game became stuttery as hell, and I tried to change my Series X configuration from 8 bits to 10 bits, no luck, Then I disabled “Allow YCCBR 4:2:2” or however it is written and the stuttering was gone. Then, I quit the game, loaded the game and… The stuttering in the very same place was back. Weirdest thing comes now: The stuttering disappeared just pausing the game and resuming. WTF.

There’s definitely something f*cked up with VRR@60Hz in this particular game.

1 Like

yeah exactly but if u keep pausing the game the stutterng comes back trust me

but yeah thats the exact problem i was talking about u can get rid of the stutter by just pausing but if u pause again a couple times itll come back rly weird bug,

for now imma stop playing i dont think its healthy for my console or tv to constantly turn off freesync and back on ,i dont play just gears and i do like vrr so i like to keep it enabled it works fine in all other games so just gonna wait on fix i was gonna check today to see if it was fixed but guess not…

Yes, I have the same issue regardless the monitor, I have 2 with VRR enabled and both drop frames and stutter randomly. Pausing the game fixes it but it comes back again. Just disable VRR from Xbox settings for this game only