September 16 Update on PC (1.1.67.0) Borked the Game... anyone else?

Hey there,

Anyone else run into an issue with the September 16 PC update where their game is now too stuttery to play? Nearly any input seems to freeze the screen – from roadie running in horde down to pressing ‘C’ to upgrade a card in the menu. Before this update, the game ran buttery smooth. Not a single issue running almost every setting maxed out. I was able to temporarily resolve the issue yesterday by re-installing the game altogether and then re-installing the nVidia Game Ready drivers from September 10. Booted up my PC today though and it’s back to buggy. Am I just doomed until the next release?

Example gameplay from yesterday: https://imgur.com/kPBCTQK

Specs if it matters:

  • Ryzen 5 (3600)
  • nVidia 2060 Super
  • 16 GB RAM

Was running everything at 60fps previously.

EDIT: For those experiencing the same issue, I was able to resolve the issue by disabling Razer Cortex.

What helped me a lot was clearing up the Standby list. Made my game run much smoother. See if that helps a bit.

This specifically, for @BergBergs https://www.wagnardsoft.com/content/intelligent-standby-list-cleaner-v1000-released

Hey, I’m having this exact issue. Glad it’s not just me at least. Hope they patch it soon been really enjoying this game and my friend is waiting for me to fix the issue so we can continue the campaign on co-op.

Thanks for recommending clearing the standby list. Unfortunately, it doesn’t seem to have resolved the issues.

I’m assuming this caused my issue as well. I know that I played the first several days with no issues, then yesterday i started up the game and noticed on the main menu that every time i clicked something, the game would stall for a moment. Then I loaded up my campaign checkpoint, and when moving the camera there was noticeable stuttering; when I would try to move the character, the game would freeze for a few seconds before moving the character. Something happened between when I played on the 16th and 17th. It’s quite possible my game updating is what caused the sudden issues that have made the game literally unplayable.

1 Like

I’ve just observed that the stutters seem to exclusively happen when I do anything involving the keyboard. For example, if I roadie run, the game tends to not render a single frame until I let off the space bar. Aiming and shooting seem to have no impact on framerate.

edit:

Aaaand update (b/c I know others have the same issue):

I came across this random reddit thread through my countless google searches: https://www.reddit.com/r/GearsOfWar/comments/d5sb4d/stutter_everytime_i_press_a_key_on_my_keyboard_or/?st=k0q0y0vh&sh=f17bc471

Decided to give a go at disabling everything associated with Razer Cortex, and what do you know, first game I boot up runs buttery smooth.

I’ll have to try that tomorrow since I have the exact same problem as you, and I also have cortex. Thank you.

Okay, can confirm, closing razer cortex then booting up the game 100% solved the problem.

2 Likes

I’ll just leave this here. Two solutions that worked for me:

  1. Close all Razer Cortex related software, I used task manager for this, it seems that it was causing a data leakage.

  2. Use a controller, I used my Xbox One controller and it worked fine.