Savegame disappeared

I just booted up the game and my savegame disappeared. I was mid Act 2. I even receive the Cole message everytime I boot the game, but my only option is to start a new game.
I’m playing on Game Pass.

1 Like

Same thing happened to me yesterday. Now my game won’t even open.

1 Like

Same for me after more than 10 hours of playing …
Any solution ?

Hi all -

This may have been around cloud saves. Did your save re-appear as expected?


No still the same problem thks for your support

Same issue. I’ve already done the first mission three times now because the game isn’t saving and going back to the mainmenu sets me all the way back to the beginning.

1 Like

same issue for me today, the game took a while to load xbox profile and when it finally did there was no save. My success are still shown however. Any solution ? Got 10 hours played deleted :’(

1 Like

I’ve had this issue crop up today. Played fine this morning, came to start the game up this afternoon and I was greated with the Cole announcement and only the option of ‘New Game’ on the main screen.

Bit naff as I was a fair few hours in! Signing in and out of xbox live didn’t help, nor did playing offline. I’m playing via the game pass too.

I found a FIX.

I completely closed out of the Xbox PC app (in the system tray I just right clicked on the icon and clicked close).

Find your Gears Tactics exe, I typed in the game name in my search bar on the bottom left, right click on it and click RUN AS ADMINISTRATOR.

I don’t know if Xbox has to be closed or not, but I just did it to start the game fresh. I’m pretty sure the only required part is running THE GAME (not the Xbox app) as an admin. I didn’t want to play through the first mission a 6th time to see if the Xbox app part made a difference though, but running the game as an admin lead to a save file being created.

i just try it but doesn t work for me :frowning:

Did you start the game this way? Making sure to click Run as administrator?

I tried too but it doesn’t work :disappointed_relieved: . I also tried to reach the Xbox support and gears support but no answer. Could we get help here ? (I’m also with the xbox game pass)

Yezp i try like that ut nothin, i try to repair the game but nothing too

Happen to me each load. After I complete a mission, I turn it off for the time. When I go to load, I am back to them start of the previous level. If I quit during a mission, it will load back into that mission.

If I want to quit, I need to start up the next mission and save/quit to desktop once it loads.

I replay 2 missions. It is a tad bit annoying.

1 Like

Same problem with xbox game pass :frowning:

1 Like

I may be seeing things the wrong way, but a common theme with these save file issues appears to be using Game Pass to play Tactics? I have it on Steam and have had no issues with save files disappearing. Though I would not consider it a solution to buy the game to see if that fixes it. I currently don’t run a Game Pass sub either so I can’t test it without further use of money.

1 Like

Weridst thing just happened, I died, went to load last check point which I lnew was only a lil bit back…loaded up two missions prior.

Now if I want to load game

1 Like

Any news about this bug with Game Pass ?

I would love to have a solution about this problem too. I don’t want to do the 10 first hours again (especially if it will be deleted again…)

2 Likes

I find a solution for me i uninstal and resintal the game and mu savegame come back for the hell ^^