Re Up selection gone ? Stuck at 100

How to Re Up after a few days of being 100. Re Up text is gone from screen now? Where to go select ReUp?

You have tried backing out into the Main Menu and holding X right?

EDIT: fixed a mistake because I’m a pendeja.

2 Likes

It’s hold X for me. Probably different control scheme.

1 Like

Nope! Im just stupid :joy: and forgetful.

Damn pendejas!

Try restarting your game.

Ok. Did a power off and then a restart. X did not come up. Just trying anything to get it to work, played as a new character. After that match finished, the X was there next to rank.

Crazy game…

Thanks for the ideas. I think they are still shaking the bugs out.

2 Likes

Thanx for a possible solution, will tell my girlfriend to try this. She has been level 100 for well over a week and no reup X shows up. I think she has been playing exclusively with Jack though. Will have her try another character!

She did it, it worked! She finished a Horde with another character than the one used when she reached 100 and now she was able to reup! :+1: