Gears Forums

Problem horde in geasr4

The last two Topics my Friends please help them

1 Like

yes please help us. we are all gears of war junky`s :disappointed_relieved::disappointed_relieved:

1 Like

would be nice if we could some help (Errorcode 0x00000d1c )

1 Like

i cant play, why not???

why do not help???

i want play 6,66 XP.PLEASE HELP

PLEASE:disappointed_relieved::disappointed_relieved::disappointed_relieved:

why no reaktion fron the ADMIN?? why not help us???

thanks for help, all goood :hugs::hugs::hugs:

hello, please cant help me. 0x000001dc error code
yes please help us. we are all gears of war junky`s

Same error code since yesterday.I can play pvp but no horde 0x000001dc. Really appreciate help with this.

1 Like

Why is it that we typically see issues when they have XP events?

Yeah always seems to be the case. I have half a dozen friends experiencing the same issue, the rest are able to play horde just fine. It seems a few on here have had help with this. Hopefully someone can help the rest of us.

1 Like

ADMIN please help!!

1 Like

Still Errorcode 0x00000d1c … PLEASE HELP! Horde still not working

2 Likes

I’ve got the same problem in Horde, error 0x00000d1c I can’t start or join anyone else’s Horde, I’ve restarted console, routers, everything no change, I can play versus however.
My version is 1.0.5.299

I’m in the UK, don’t know if it’s a regional issue.

1 Like

Can’t play horde since oct 24,keep getting error messages,where es i cant connect to th server please help, error message. 0x00000d1c keeps popping up totally frustrated can
join party and play campaign

I restarted my router and my xbox console and still the same error 0x00000d1c when I try to play horde :unamused:.

Hi all -

Our team have been investigating this issue for the past 24 hours and are working on a resolution.

We do have a manual fix on our end, and our Operations Team have been rectifying the issue for everyone posting in this thread as quickly as possible.

We now have an official support thread for this, so I’m closing this one down. Please post here if you’re encountering this issue.

4 Likes