PLZ HELP! How do I turn off Narrator read to me

So when i first loaded the game and did the settings, i accidentally turned on the read to me feature so it reads everything i have my mouse hover over… its SUPER annoying and i cant find how to turn it off now… anyone know how to do this???

It may have something to do with your computer settings having it enabled, if it’s just peoples text in game that should be in the Accessibility tab in settings. From your post I believe you accidentally turned on your computer’s narrator option