PC Issues - (1%) Low GPU Usage - Frames Never Exceed a certain Range

Basically, gears is supposedly GPU bound. But for some reason, the game is utilizing like 1% of my GPU.
Mind you, when I cap at 60fps, it shows 100% usage. But as soon as I change the FPS settings to “unlimited”, my framerate can’t surpass 115fps – Hight to Medium Settings(Benchmark)–. Mind you during multiplay gameplay, I’m only getting 110fps - 160fps on avg, with lows hitting 90fps at times.

With my setup, I am suppose to be getting a consistent 144fps-180fps.

My Rig:
GTX 1070 ti OC
Ryzen 2600 CPU
8 GB Ram
AB 350 Motherboard
450w PSU

Settings I play on
Texture Settings:
High
High
Medium
Medium
4x

Visual Settings:
Low
0
Medium
High
High
OFF
0

Lighting and Shadows:
Everything Medium
Ambient: OFF
0

Advanced Visuals:
High
Medium
On
On
11
0

Real Time Cinematics:
Medium
Medium

With these settings, no way should my multiplayer frames dance between 100fps -135fps. (Standing still frames will bump to 190fps or so)

Things I’ve Tried:
I’ve tried reinstalling the game.
Reinstalling Older Drivers
Installing Newer Drivers
Deleting and Reinstaling my GPU drivers Entirely
Resetting Windows

The few apps on my PC is, Gears of War, Chrome, Steam and the Xbox App. So there’s not much running in the bg as this is a fairly new PC.

I also have MSI afterburner, Aorus Engine, Ryzen Master downloaded. However, I am new to PC gaming so I don’t quite understand what I am looking at or what “problem” I am looking for when I open these programs.

If anyone could help me, that would be wonderful tbh.

The game constantly freezes for me, which is also very frustrating, which makes playing Ranked that much more difficult as I never know when I am going to crash. However still, when everything is working Gears is very enjoyable to play and there’s no doubt in my mind,I feel like the game was made for PC. (Not in terms of M/K - I play with controller - but the sheer graphical power and options of PC)

I just need to know what’s limiting my FPS. It doesn’t matter what settings, low, Medium, High or Ultra. My frames always stay between 113-115 (Benchmarked) and 115-135 FPS multiplayer.

I will assume you have downloaded the GeForce Experience? Try and check the settings inside. Can’t be much more help, using Radeon myself.

Edit.
Reading up on Nvidia’s site, the PSU for the 1070ti is set to 500W

1 Like

“As you achieve higher and higher framerates, the game will inevitably become CPU bound. When this happens the threads will not have a chance to give up time to other tasks, which can cause some longer running tasks (texture loading and decompression, for example) to be slowed down. We do have settings available that will reduce some load on the CPU if you find yourself CPU bound.“

That’s a quote from an old developers blog regarding the Low GPU usage issue. TC said there are settings available to correct this, but the blog doesn’t list them…

What setting are you using for V-Sync in the Nvidia Control panel?

May have missed it in that long post but as far as I can tell, you neglected to put the most important stat; your resolution and what resolution you are rendering at. Also, are you resolution scaling to preserve FPS in the advanced settings?

Yeah, he says nothing about actual resolution in his post.
Will assume OP trying to play @ 1080P

I’m wondering if that’s where he’s getting the 1% from? Because running 1% of a 1070ti would be like 1 or 2fps.
I had a weird glitch once where my 1070ti ran at 6fps and my gpu monitor said 6%.

If you are cpu bound by 1%, your gpu is outperforming your cpu. I know I was confused the first time I read the benchmark and thought my gpu had issues, because I was like 60% bound. Turns out, I had my settings TOO LOW and wasn’t enjoying everything I could get out of the game. Playing at a higher resolution on higher settings put me at 100% gpu bound.

CPU bound also sometimes means background resources are running, distracting the cpu from the game workload. Look at the benchmark and see if there’s a series of events that points to this. If the cpu is consistently close to dropping below gpu in the benchmark, or it happens during cpu intensive moments, then it may just be a cpu bottleneck.

1 Like

Good stuff. +1

Resolution 1080p, scaling 100%. Even tried dipping to 720p to get a higher frame rate and nothing still…

I may be able to help but first, are you 99% gpu bound in the benchmark? I wasn’t sure if that’s what you meant by the 1% gpu thing

No, I’m %1 GPU Bound in my Benchmarks. The only time, the benchmark shows %100 GPU is when I cap the settings at 60hz. But as soon as I change the settings to 120hz, 144hz, and Unlimited, GPU usage ranges from %1 to %2 percent.

Ok, that means your cpu may be bottlenecking. If you haven’t limited fps and you’re turning vsync off when you do the benchmark (very important as vsync will cause a misleading benchmark read) then your gpu is greatly outperforming your cpu and you’ll need to tinker with the cpu to up your FPS. There may be some other variable in there that could be coming into play, but this is the best I can interpret it, based on what I know about the benchmark.