Gears Forums

PC freezing/NVIDIA-gears Issues

do you see the reolution slider in game? what did you set it at… your results are VERY different from my testing I did quite a while ago.

Also how is versus?

1 Like

Can we get a status update? Still freezing.

You may want to lower the resolution scaling to 85% (900p) for a graphics and performance boost. I have a Geforce 1050 and at this setting I am able to run on ultra and high settings and still maintain 60 fps, Any lower than 900p and the trade off wasn’t worth it IMO though.

its 18%
chapter 5 was stable 30 fps
and the game is over
i cant try VS,
going to uninstal to free 120GB

yea still freezing above 382.53

why cant you try versus?

It was freezing for me too with a 10 series card, 1080 to be exact.

/****** Being: Possible Solution for 10 Series Cards ******/

What i did might not work to you but worth a shot:

  • Reduce All Graphic Settings from Ultra to High.( including the cinematic ones, since mostly froze for me during Campaign and not PVP)
  • Set Async Compute to OFF.
  • Particle Spawn to 10, it was 15 originally.

/****** End: Possible Solution for 10 Series Cards ******/

I know is a PITA, since you paid for a good graphics card to get wrecked this way, but at least it works, you get to play and without downloading to a Driver that is too old for new games to work which that would be even worse situation to be at.

It is a complicated issue of course and it looks like is part of the Unreal Engine and the Nvidia Driver itself(since why some specific driver versions would work and not others ) and maybe is not entirely The Coallition’s fault imho. And from what I read the 20 series cards don’t have that issue.

I say all this so you understand is not an easy problem that they are ignoring, it is a very complex problem that multiple parties have to be involved in order to try just to find the source of the problem mind you, and then fix it.

Just to update, I did install this driver, Was able to play without a crash (So far) tho since it is a really old driver, I notice FPS Dips sometimes. Before I’d have a solid locked 120 or sometimes a small dip up to 114, Now tho, it will tank to around 90FPS after certain actions or effects, but, at least it’s not crashing so far so I just gotta pick my poison.

i installed 382.53 and still crash on a 1080ti. really not sure what to do at this point. makes me sad

Then the only thing to do is to sell your 1080 Ti and buy a 2070/2080 RTX and no crashes.

That’s about it.

I’m gonna try this, I use a 1070, will report back.

Yeah i honestly think this driver is to not crash as often idk, I may jinx it but I haven’t had a crash yet. Its just really annoying switching back & forth between new & old drivers.

Why hasnt anyone else tried this!? It actually works…

1 Like

Bro you have no idea how much this has changed the game for gears as a whole. You are a genius and deserve so much more credit for discovering this little without having to deal with reverting any drivers or partitioning any hard drives. Much love from a frustrated Gears fan who can finally enjoy the game.

1 Like

I’ve been wondering that myself! :smirk: I’m really happy it’s helping you though. :+1:

1 Like

Nice! I’m really happy that it’s helped with your situation too. :sunglasses: GG

1 Like

I have the same Issue with a Shadow Cloud Gaming box (yeah, i’ve paid for GoW and another 40$ for a Shadow subscription to play gears with a friend… …)

we have mid 2019 now and this is still an issue. which is sad, because it is a great game.

i’m using the latest driver because older drivers don’t work that well with Shadow.

my shadow box has a NVIDIA P5000 (it’s basicly a 1080)

SAME HERE. I BOUGHT THE GAME YESTERDAY AND I CANNOT PLAY A SINGLE MULTIPLAYER MATCH.
I SEE THAT HAPPENS ONLY ON PC,[quote=“K1NGxHuNteR19, post:1, topic:6723, full:true”]
Any one else still having an issue with their PC freezing playing with a NVIDIA MSI 1070 video card? This is crap to have such a beast of a machine just for it to freeze 2-4 times while your trying to play. I have done everything that TC has recomended me to do including uninstall the game several times with no results.
[/quote]

I left everything on ultra but turned off async and particles down to 10 and that seems to have helped. using a 1070, I think amd were always better with async as cuda apparently sucks when it comes to stuff like that. im wondering if its a nvidia intel issue,

There’s no need to wonder, it’s a Nvidia issue.