No sound going through Bluetooth Headphones

sane issue, x3 sony bluetooth loosing after intro starts whats the fix for this ??

I found a work around for this bug. I went to Control Panel > Sound and noticed an option for “Headset” and “Headphones”. Once I disabled “Headset” option the sound works past the intro and into the game now!

It looks like there are other games out there (Wolfenstein II: The New Colossus) that also had this same issue. Not sure why only certain games have this Bluetooth dropout issue. Many PC games will work just fine with both enabled…

1 Like

I had the same issue with The Division 2 and WolfensteinII.
The solution proposed by BushidoZero might work, but I really hope devs will fix issue for everyone

Fixed:

Control Panel, Sound, Playback — DISABLE everything but your bluetooth speaker… Re-enable whatever is necessary after gameplay to restore to normal function

Thanx, Dissconnect handsfree for my headset in win 10 worked for me. Sennheiser HD4.40

Steps to fix. Explanation as to why it happens beneath solution

  1. Click Windows at the bottom left
  2. Click Settings (gear icon)
  3. Click System
  4. Click Sound
  5. In the “Related Settings” on the right hand side, click “Sound Control Panel”
  6. In this window, select the Playback tab. Scroll down and select the headphones with the description “Stereo” and click “Set Default”
  7. In the same window, select the Recording tab. scroll down to your headsets microphone, right click and disable (Or better yet, set it to an alternative microphone)
  8. You should now have your audio back

What happened? Most Bluetooth headsets cannot deliver stereo audio and receive microphone input at the same time. When an application detects that a microphone is needed, the headset will turn on the microphone and switch your audio output to the “hands free” output (hands free lowers the quality of audio because it needs to use some of the Bluetooth signal to send microphone input). When a your headset microphone is detected in use, The hands free feature disables the stereo output and switches it to the hands free output.

So we force disabled the headphones microphone so it wouldn’t automatically switch to the Hands Free audio which makes us lose the Stereo audio the game is using.

Two cases

  1. Stereo Audio is being used (microphone is off)
  2. Microphone is on, Headphones detect this and enable Hands Free audio output (turning off the stereo audio)

Ok, so why did I lose audio? The game is using your stereo audio output, The game also uses your microphone in game, so once you start playing the game… the game says… “hey, I need a microphone” and it switches your microphone on. Your headset then says, oh no, my microphone is on, I need to change the audio output to hands free. So you lose game audio which wants the stereo audio output. Kinda confusing at first, but that is what is going on.

7 Likes

This works!
Thank You!

Thanks for ur explanation. Any solutions to disable mic only in Gears 5 ? I still need mic on Discord…

This worked 100% thank you!!!

I believe so, I think you just need to disable the microphone in the sound settings, or select the “Push to Talk” setting. Unfortunately, you will need a completely separate mic as anything that tries to use your headset mic will flip that switch to the “communication” mode and you will lose stereo audio.

This worked for me mostly. I disconnected the free-hands AG thing then disabled the mic and sound instantly came back. However when loading into the save the sound went away again and transferred to my main laptop speakers. I then went back to sound panel and disabled my laptop speakers, the sound then began playing out my headphones again.

For now, basically seems you have to give the game no other option except the headphones. I’d say disable all possible devices except the one you want to listen out of for now.

Privacy → Microphone → Turn that Sh*t off temporarily and V O I L A !

(P.s don’t forget to turn it back on else your mic wont exist at all)

Could this problem be solved by using bluetooth 5.0 that has a larger band?

Worked!!! Thank you

1 Like

youd think they would try to fix this lol

You are a master man!

Apparently in 2020 this is still going on. For me going to my settings and disabling the additional ag sound option in my audio device controls (or whichever one for you sounds like crap) and it should play all audio. Some games like Bleeding Edge you will need to manually reset the audio in the audio settings by changing your output to your headphones (every time you start the game). Games like the master chief collection will need the ag (or similar) disabled.

-Don’t let me catch ya with the opps

1 Like

Try this:

Settings / System / Sound / Sound Control Panel / Communications / Set to “Do nothing”

Thanks. This fixed it for me. My bluetooth headphones have a separate device in the sound settings for the mic, I disabled that and then the sound started working.

1 Like

its bt there is no inputs !