No sound going through Bluetooth Headphones

Reminder that this game had a tech test. In fact, it had 2 of them and it’s still broken!

Moving along aside that, I am having another issue now that I want to play with my headphones. I use a pair of Bluetooth Headphones, Amiron Wireless, and when I start the game I can hear the loud ■■■ intro and all. However, as soon as I press space to enter the game, all audio cuts off. And even when loading, it remains off. This was not an issue during the prior tech tests, nor is it an issue in Gears of War 4. I tried using Voicemeeter, I tried it by selected my headphones as the default device, but every time it just doesn’t work. I’ve tried everything, turning off my external mic, going into the Xbox App, nothing.

Platform is on PC, anyone else having this issue?

3 Likes

Many people.

Please submit a support ticket at support.gearsofwar.com

I have exactly the same issues, Win 10 latest update, Mpow Flame Bluetooth Headphones Sport IPX7, Alienware17 R4. I’ve gone to support.gearsofwar.com as suggested but don’t find a link to submit a bug report.

LoL im using a pair of surface headphones via bluetooth and get the same issue. So I am playing a Microsoft studios game, on a Microsoft OS, with a Microsoft headset, the way that Microsoft designed them to be configured… And I am getting sound issues. C’mon Microsoft. Also had an issue with the mouse basically throttling when being swiped too much in Crackdown 3 that made the game unplayable for me (also Microsoft Studios). Maybe I should get a Microsoft mouse LoL.

Same Issue. Bluetooth audio cuts out as soon as I push enter at Title screen. Please fix this!

Same issue for me!!! Fix this pronto! Using Surface Headphones. Sound works during load and title screen, but as soon you leave title screen sound cuts out and never comes back. I submitted a ticket request for this.

2 Likes

For those that care, It seems that in your Sound Control Settings, Windows has made the mic on your headphones the default communication device. What I recommend you do is disable the mic on your headphones through windows, and that restores it. Why is it the default mic? Who knows. Just another thing to add to the list of things wrong with the game, since My Mod Mic was the original default mic before I launched the game.

3 Likes

Didn’t fix the issue for me. I’ve also tried disabling all microphone devices. Still no sound over Bluetooth once loaded into the main menu.

I’m having the same issues here (Windows 10 build 1903) and Sony WH-1000XM2). I hear the intro then the sound drops and never comes back.

Same here. So frustrating as I was looking forward to experience Gears 5. You’d have thought they’d at least had the ability to select which audio output to choose from in the options.

I hope this gets fixed soon, but I have my doubts.

You need to deactivate both inputs, for sound and mic (headset).
Just keep the stereomode for your headset and it should work.

Not sure if the game as been updated or if I’ve done something differently, but this morning I loaded the game up and audio is working fine now. Using Sony WH-1000xm3’s through bluetooth and audio is no longer cutting out.

Thought I’d jump on and mention this.

1 Like

sane issue, x3 sony bluetooth loosing after intro starts whats the fix for this ??

I found a work around for this bug. I went to Control Panel > Sound and noticed an option for “Headset” and “Headphones”. Once I disabled “Headset” option the sound works past the intro and into the game now!

It looks like there are other games out there (Wolfenstein II: The New Colossus) that also had this same issue. Not sure why only certain games have this Bluetooth dropout issue. Many PC games will work just fine with both enabled…

1 Like

I had the same issue with The Division 2 and WolfensteinII.
The solution proposed by BushidoZero might work, but I really hope devs will fix issue for everyone

Fixed:

Control Panel, Sound, Playback — DISABLE everything but your bluetooth speaker… Re-enable whatever is necessary after gameplay to restore to normal function

Thanx, Dissconnect handsfree for my headset in win 10 worked for me. Sennheiser HD4.40

Steps to fix. Explanation as to why it happens beneath solution

  1. Click Windows at the bottom left
  2. Click Settings (gear icon)
  3. Click System
  4. Click Sound
  5. In the “Related Settings” on the right hand side, click “Sound Control Panel”
  6. In this window, select the Playback tab. Scroll down and select the headphones with the description “Stereo” and click “Set Default”
  7. In the same window, select the Recording tab. scroll down to your headsets microphone, right click and disable (Or better yet, set it to an alternative microphone)
  8. You should now have your audio back

What happened? Most Bluetooth headsets cannot deliver stereo audio and receive microphone input at the same time. When an application detects that a microphone is needed, the headset will turn on the microphone and switch your audio output to the “hands free” output (hands free lowers the quality of audio because it needs to use some of the Bluetooth signal to send microphone input). When a your headset microphone is detected in use, The hands free feature disables the stereo output and switches it to the hands free output.

So we force disabled the headphones microphone so it wouldn’t automatically switch to the Hands Free audio which makes us lose the Stereo audio the game is using.

Two cases

  1. Stereo Audio is being used (microphone is off)
  2. Microphone is on, Headphones detect this and enable Hands Free audio output (turning off the stereo audio)

Ok, so why did I lose audio? The game is using your stereo audio output, The game also uses your microphone in game, so once you start playing the game… the game says… “hey, I need a microphone” and it switches your microphone on. Your headset then says, oh no, my microphone is on, I need to change the audio output to hands free. So you lose game audio which wants the stereo audio output. Kinda confusing at first, but that is what is going on.

7 Likes

This works!
Thank You!

Thanks for ur explanation. Any solutions to disable mic only in Gears 5 ? I still need mic on Discord…