No server connection

I have a Netgear Orbi router wired to my ISP modem, and the Xbox is wired to the Orbi router. I can’t connect to Gears 5 servers. NAT is already open, I tried Xbox Live port forwarding anyway but nothing changed.

I have no connection issues with the console, all services and all other games work perfectly and the console is connected to XBl. Gears 5 servers are the only problem. I can’t figure out this. I just noticed that If I switch the ethernet cable from Orbi to the ISP modem the problem no longer exists. So ok, I can solve this way but I want to understand where the problem is.

Can anyone help? Thanks in advance

i am facing this EXACT issue right now.
Been troubleshooting for 3 days now, trying absolutely everything.
Opening ports, changing all settings, etc etc etc no luck so far… same exact scenario as yours.

Gears of War services? I had that for 24hours, until i found out that the setting on xbox live privacy that controls if you can play multiplayer games or not, was suddenly turned off for me, with no option to turn it on.
Contacted xbox/MS, they said they are aware and are working on it.
Surely enough, last night i could connect again, so it just fixed it on its own i guess.

You could check that and see if that’s the problem.
Go to xbox.com, sign in with your account, click on your account icon top right (where it shows your gamerprofile picture and tag), the window that pops up, click the … on the bottom right of that, click xbox settings.
Then, privacy and online security in the left menu, it may ask you to login, do this.
Online security xbox one/windows 10, scroll down, it’s the second to last option.

That didnt fix the issue for me… everything was set to allow, i also checked that during my troubleshooting steps… seems like this is singled out to the Netgear Orbi router…
it works if we plug the xbox directly to the modem, or if i tether to my phone.

I also have the Orbi router and I’m having the same issue. I got it to work one time with the Orbi by creating a port forward for port 3074, but that same trick has not worked again.

I have also opened all ports:
53
80
88
500
3544
3074
4500

Checked every single setting, advanced or not advanced. downgraded firmware, upgraded firmware. enabled UPNP, disabled armor and circle.
Nothing works…
never worked on my Orbi…
this is beyond annoying.

I don’t know if this helps you guys having this issue, but since I was having this problem, the fix I found was simply switching routers. With a different router, Gears 5 immediately started working! I love my Orbi, but for some reason Gears 5 seems to not work with it.

For what it’s worth, I was noticing that whatever port I opened for Gears, the Xbox would simply choose a different port. For example, if I opened port 3047 and pointed it toward my Xbox, the Xbox itself would change the port it was using to something else. This was very consistent. However, as mentioned, changing the Orbi out to another router, everything immediately worked.

Hope that helps someone!