No bots in solo Horde?

I am not having bots backfill when I Lock the Slots when I try to play solo Horde. The option to backfill is set to yes in the match options. Is anyway else having this issue?

Locking the slots stops them from appearing.
You can host a custom private match so it won’t appear in the lobby browser.

3 Likes

Aaah. Thank you muchly. Now I feel foolish.

1 Like

No worries mate :slight_smile:

1 Like

You shouldn’t feel foolish, unless they posted it and I missed it, the change wasn’t announced. It never needed to be changed in the first place because that is why there is an option called “Fill with bots”.

Annoyed me why the bots never showed up and why I came here to find an answer as well.