New Update deleted all my Gears of War 4 files


(Ninja Baz 87) #1

Hello.
This piece of ■■■■ update managed to wipe out 3-4 days worth of downloaded data. I was going on GoW4 as usual today and it said there was an update. I clicked update and it stopped at 17% and said “ready to start”. I went on the game and it said at the menu screen that it was updating and all the options had 57% next to them on the left said.
I tried pausing and then resuming it a few times only for it to be stuck there. I tried connecting it to my 4g internet and it still wouldn’t budge. Then i connected it back to wifi and still nothing. I then decided to cancel the update and start it again. After cancelling it, I clicked of GoW4 icon and tried to start the game up only to find out I needed to install my disc again and ALL of the previous updates (over 70GB easily). I have a ■■■■■■ DSL connection because of where I live and it took me 3-4 days to download the update to even start playing the campaign.

What a complete and utter joke this is.

I feel like buying an Xbox one was a bad idea as I’ve experienced such inconvience in 2/3 months of being an Xbox One owner than I have 4 years of being a PS4 owner.


(Krylon Blue) #2

That’s actually normal because the update is overwriting the old files so by cancelling it you’re actually deleting the data. I feel your pain though because when I was at a hotel for 3 weeks I had to redownload Battlefield 1 and it took nearly 48 hours to do so. On my home connection I could download Gears 4 in maybe 2 hours or so though.

Question though, 3-4 days just for the campaign? How bad is your DSL connection anyways? That sounds like 1Mbps territory.


(ll Atlaz ll) #3

:eyes: Another warrior?


(Krylon Blue) #4

I wouldn’t go that far as 1Mbps would actually be more than enough for gaming assuming they’re the only ones on the connection and it’s a stable one at that. I don’t judge bad gaming connections off speeds alone but they could play a role in it for sure.


(Ninja Baz 87) #5

It’s 2Mbps actually. I don’t know what else I could’ve done to get the update to move past 17%. Nevermind


(Krylon Blue) #6

I understand, I was just curious as that seems like a long time. In the future if it does that again your best bet is to let it work itself through. It may seem like it’s frozen but even with Gigabit speeds I get that once in a while.


(RayzilIa) #7

What was this update? Still looking for details.


(lambent skraam) #8

This happened to me also almost to the t. I called Microsoft because my internet sucks also. If you have the disc its easy to install the hardware half of it. Im still installing the network half (500mbs out of 55gbs yay. not)


(hotbeatz85) #9

I remember when I first got the game, I was having similar issues with the game updating. Tho I had Xfinity and it just got stuck. I also deleted the game and re-downloaded it again. It did not fix the issue. I just left it alone for a few days and one day I tried to start it and it was ok again lol.


(Ninja Baz 87) #10

I can’t be bothered waiting another 2-3 days, so I’ve added some data on my mobile contract to download the rest of this with 4G tonight when I’m back home. The damn thing should make it clear that it will wipe literally everything out in relation to the game when simply cancelling an update.