My character picks up randomly since op4

guys i have no more ideas. since op4 my charcater randomly picks up stuff (ammo/weapons) from the ground
without me pressing anything at all. in between fights he suddenly picks up stuff and im getting chunked.
i play hybrid setup (controller for movement and mouse for aiming) on pc.
before op4 everything worked fine.
it doesnt matter if “pick up” is binded to a keyboard, mouse or controller button.
when standing over a weapon the char decides to pick up most of the time.
controller is nearly new. i tried to use it with cable. i tried remapping pick up button to see if controller
is damaged or so. but just no. i cant figure it out where this comes from. the game seems to pick up for
itself and doesnt care about what device the pick up mechanic is binded to.

is any body out here that experienced the same thing??
cant play gears anymore having that issue

1 Like

Do you use text chat? I found a problem where my control mapping would get screwed up after typing into text chat


ehm yes i do, i type on keyboard during game.
same as before op4

Had this happen to me when I was playing a master horde game last night with magicalpig.

I opened the text chat while cloaked as kait and she would just long auto-execute/knife exe while the chat was up and I ran up on drones not pressing any button aside from the roadie run.

Ideally, I would be pressing meatshield, but the chat box bugged the controls out. I play on PC with controller on default settings and type with a keyboard.

Ffs. did it happen for the first time? i mean, have u ever experienced this before op4?

i havw the problem while playing, text chat window is not open when i have the issue.
Could u fix it? like deactivate the chat function or so?

It sometimes bugged out before OP4 when I would try to type while doing actions in game. Its like, when the chat box come up, the control scheme changes/bugs out probably because the game thinks I swapped to PC controls.

Happens way more often in this OP so I just dont type anything unless I’m sitting still/touch the controller or I risk bugging the buttons. Don’t really know how to fix it tho, sorry dude.

no problem, thank you for sharing your experince,

Yea. Hopefully TC takes a look at this dumb control scheme change bug because it kinda gets me killed all the time if I wanna communicate with my teammates on horde. The game starts to merge buttons when chat box is up or after chatting. In my case, it’s roadie run and melee. (A and B buttons become one button randomly)

i try out not opening chat at all, but afaik it messed up even tho i didnt use text at all. god…

Welcome to the wonderful world of Ghost Recon: Breakpoint where your badass character pick up flowers and fruits during big battles! :crazy_face:

1 Like

Similar issue with controller after text chat. My character couldn’t roadie run.

so it seems it all goes down to gears messing up when it recieves inputs from different devices.
hope TC fixes this asap.

like i said, before op4 i had no problems with this.
i do another post describing the title a little more detailed

Not just different devices. Used to happen simply by using the chat box before Op 4, neat little way to keep smelting as Jack back then .
Usually fixed itself if I just paused once and resumed the game.

May work for horde yes, but i play versus only

Yes, to confirm sometimes the chat window messes up input. It had my character roadie running and couldn’t stop lol. This was just yesterday obviously post OP4.

Hey, I’m experiencing the exact same problem that you are where my character automatically picks up ammo/weapons. I also use a controller in one hand and a mouse in the other. This setup used to work flawlessly before operation 4 came out. I’ll describe my setup in detail and then you can let me know what aspects of your setup are the same or different from mine. Then maybe we will be able to figure out what the source of the problem is. Unfortunately, it’s starting to seem more and more likely that this is a problem on The Coalition’s end.
First of all, I’m using an Xbox elite controller. It’s the original elite controller, not series 2.

I made the following edits in the xbox accessories app -
I have the lower left paddle bound to A (roadie run).
Upper left paddle is bound to right stick click (zoom with longshot, snub, etc.)
Left trigger is bound to B (melee)

I am using the classic-alt control scheme. Using gears’ in-game settings, I then remapped Y to X and X to A.

I use a razer deathadder elite mouse. I have the scroll wheel disabled (because I use the D-pad on my controller to change weapons). The mouse has 2 additional buttons on its left side. I have the first button set to reload/chainsaw, and the second button is bound to pick up/revive.

I have tried changing all of my key bindings around, but the problem still persists.
I also don’t use the text chat at all when I am playing.

Have had the same issue since op 4 update, they screwed up hybrid controls on both console and pc. Highly frustrating to be mid fight and suddenly stop unexpectedly to pick up ammo or some dropped weapon.

Quickly pausing and unpausing temporarily fixes it, but inevitably it starts doing it again unpredictability.

Please then do not try to play with Ghost Recon Breakpoint! :crazy_face:

If I press X on my controller, it temporarily fixes it for me. But it inevitably starts doing it again within a couple minutes.
What control scheme are you using on your controller? I’m using classic-alt and wondering if that has anything to do with it.

Yeah I’ve also tried just doing pickups etc. with just the X button, but as you say, inevitably it keeps happening.

I’m also running Classic-Alt with some remaps to tournament, nowadays it’s hard to find anyone not using some version of defaulternate, but it seems to be only the hybrid setups that suddenly have these issues as of Op 4. I’m on console btw