Missing cards. (Problem acknowledged)

I’ll be filling out a ticket and spamming you on twitter.

@TC_Octus @the-coalition @N0DEZER0

This is UNACCEPTABLE.

My baird and lizzie are both lvl 18, these cards never unlocked. I have filed multiple tickets and posted multiple times on the forum here and on twitter about this. (I’ve been directed to do so again, which I will.)

2 Likes

Have you tried restarting the game?

The game forces a restart to update, so yes.

Please, try to prod my obvious antagonized state a few more times, you might just succeed.

Have you tried defragmenting your hard drive?

1 Like

Stab in the dark here, but have you tried purchasing a copy of this:

And then posting it to TC’s head office?

5 Likes

I’m going to literally do this when I spam their twitter.

Best bet is a support ticket. They will eventually get round to it. Might be worth trying Dana on Twitter with the ticket number also

1 Like

Bro I’ve made several. Several.

I’ve posted the ticket number to twitter, several times. Several.

I mean I’m going to do it again, and again, but it hasn’t done @!!@% for me yet.

Try Dana Sissons mate on Twitter with the ticket reference

1 Like

Have you tried closing the game and never turning it back on? That could help…

4 Likes

Worked for me

4 Likes

I had to buy the cards with scrap to unlock them on release day XD, try that.

Pretty sure thats not possible, you need to ulock th 1st card before you can craft them.

It was possible and did work.

I’m pretty sure I’m going to have to simply wait till operation 3 guys, its fine. I’ve made peace with it. I’m going to go through the motions on the support page/twitter, but yea, I don’t expect a quick solution at this point.