Gears Forums

[MAIN] Keep getting Gears "error" 0x801901f4


(Noila27) #90

I only got into one game then everyone quit then I tried again and now I get this kind of problem too no matter what I do so I can’t play this game at all now even when I try to make my own horde thing :confused:


(Touvan Go Ham) #91

I tried to access my season rewards boxes last night. opened the onyx box no problem, but when I opened the gold box it timed out. So now when I try and access the store I get this error (0x801901f4). It also wont show classic golden gear in my inventory but I completed and redeemed the challenge for him. I haven’t even tried playing a match since my problems started because this is pissing me off so much.


(Bleeding Pepper) #92

I’ve been getting an error code that ends in “d1c” after trying to play Horde.

On the occasions I manage to get a game, half the time my character doesn’t load with any Horde skill cards.

I think it’s fair to say that this weekend’s event has been a total disaster.

Hopefully we’ll get a week of 4x XP or something to make up for this disappointment.


(Tei Tenga) #93

Ready for the new challenges… fired up the Xbox… started Gears… and I’m getting this error… smdh