Gears Forums

[MAIN] Keep getting Gears "error" 0x801901f4


(TC Vectes) #67

Hi all,

Thank you for your reports – we recently published an update on Twitter that we relayed via a top banner on the forums:

I am keeping you all updated as soon as the issue is fully resolved.
Things are already starting to look better and players are being able to play online again, give it a try now. Thank you for your patience.


(carmine100) #68

Still getting error


(dklzz) #69

I am still encountering this issue also


(ACK Muzz) #70

Been searching for 2 hours almost without finding a match…


(xenoglossy626) #71

Yeah, played 2 rounds and then decided to change lobby. Big mistake, can’t play no more yeah :roll_eyes:


(ETHEREAL PUD) #72

Any help with this error code 0x801901f4?


(ZORRHO) #73

I also have that error


(PC JorgeArmando) #74

Having the same issue.


(Bullitt 115) #75

It worked for one match. Now I get the DLC error


(Bullitt 115) #76

I’m getting DLC error now.


(locomoco96) #77

after I posted this. i could get to play horde. after leaving match, can’t play again. rebooted twice…help


(locomoco96) #78

could play one of horde. error messages again. can no longer play. rebooted twice will keep trying.


(LesserWarrior) #79

Is it working?


(xValtiel) #80

Thanks for the thought but I think it’s broken even more than before lol. Long loading screens, customization resets. Horrible ranked match ups etc. It’s pretty bad atm.


(LesserWarrior) #81

Great there goes emerald gear oh well


(KFF TERROR) #83

Any info or Update ?

Has this problem resolve yet !

Community has been very very very patients this time
So i think we deserve know little bit more .

Thank you :slight_smile:


(lMN here) #85

Works for me now, thanks for the fix by testing Gears 5 on a LAN instead TC.


(Omen LP) #86

yesterday was a bad night for servers… Frequently during match making we wouldn’t see the votes, we wouldn’t see the characters we selected, we’d get switched into random characters skins (including ones we don’t own, haha).

We did have 1 person get banned as a result of all these dissolves, BUT it wouldn’t tell us who! We’d just see a msg saying “one of” your members is suspended - didn’t say who and didn’t say how long! We had to do trial and error to figure out who it was…

Then we had big ping spikes in games (for everyone), lots of rubber banding, etc…

So yeah, looks like there were server issues last night, all right :smile:

But hey, still played, still had fun…


(ZORRHO) #88

since yesterday I have suffered a lot of pulls and delay, something changed that when it freezes no longer crashea but performance is bad.


(locomoco96) #89

Played today 1 trashball and 1 insane horde with no issues. Stayed in main menu and had lunch. Upon return tried to play horde and got kicked again same as previous error messages. States unable to load information ooxoooood1c. Reboot 4 x and still “error”. Please help.