Gears Forums

[MAIN] Keep getting Gears "error" 0x801901f4


(MartyS1977) #27

I am trying to finish the Emerald Challenge too :hushed:


(LesserWarrior) #28

hope we get one more day:)


(MartyS1977) #29

unfortunately I do not think so…


(Valhallawaits4u) #30

yeah cant play… getting same error message.


(MarcoLipe) #31

Same error please update us and Fix .


(ZombisEvrywhere) #32

I havee the same error msg … Plz fix tryna finish challenges ;_;


(coldfixmachine) #33

Same.
Haven’t even played a match today.I have left out on like 2 matches since ive played gow4 and that was from dc.what is going on?


(Aquiles ARR) #34

Me too.


(AKADO98) #35

me too
please update to fix it: c


(locomoco96) #36

after logging into gears and run a horde match search it states error gears unavailable


(carmine100) #37

Same here, still getting errors


(iNSAiNEx MURDER) #38

When is this going to be fixed?


(Narutons12) #39

Idk, but the same is happening for me…


(iNSAiNEx MURDER) #40

It ■■■■■■■■. Off early from work… i want gears!


(MuffledSumo808) #41

I’ve been waiting for awhile, i am hoping this will end soon


(maxtorgear86) #42

Pensé que era el único que tenía este problema


(MuffledSumo808) #43

I think its on now


(Bullitt 115) #44

No still getting error code.


(carmine100) #45

Same here, I want to play before I crash for the night


(HyPe IKripthoz) #46

Pleas help me i get this error “0x801901f4” when i search in the matchmaking.