Gears Forums

[MAIN] Keep getting Gears "error" 0x801901f4


(xValtiel) #1

I can’t play any ranked or social because it keeps hitting me with an error. I can get maybe one game in until it starts acting up. Anyone else having this problem today?

It says search for “0x801901f4”


Help with this error 0x801901f4
Error 0x00000bf4
Are there problems with matchmaking?
Help Error Code 0x801901f4
What's wrong with the services are currently unavailabl
Gears error cant play online
Error 0x801901f4?
Multiplayer error
(LesserWarrior) #2

same


(KFF TERROR) #3

Same error !

Plaese fix !

TC


(LesserWarrior) #4

I am trying to finish the Emerald Challenge:(


(PeanutBizzle) #5

Same - I just wanna shoot stuff!!! :rage::rage:


(LesserWarrior) #7

no not banned .


(NexusGear6) #8

I had the same error but, it’s already


(HoesEatOreos) #9

how do you know?


(LesserWarrior) #10

cause I never quit


(HoesEatOreos) #15

i know me but how bout u


(LesserWarrior) #16

no point for me to cheat since I don’t care about my rank.


(XpL Ultrax) #17

I get the error that Gears services are currently not available when searching.


(LesserWarrior) #19

same


(Gyroscopic Jim) #20

Same, can only seem to get private matches and sometimes social but lobbies are pretty empty


(EVIL 0NE) #21

Thanks guys I have brought this up to TC for investigation.

TC is working to resolve this issue.


(LesserWarrior) #22

thank you Evil :slight_smile:


(MP Korpsey) #23

Error. 0x00000bf4
GT: MP Korpsey


(EVIL 0NE) #24

No one has been banned due to this issue. There is an issue with connecting to Gears of War Services… Please do not spread false information.

Thank you!


(Reddawn1979) #25

Same


(MartyS1977) #26

I have a same problem. First error 0x801901f4, then GoW 4 can not even run. :frowning: