Gears Forums

Latest Update turns PC gameplay into a stuttering nightmare

Title. I just don’t understand what is happening? Gears 5 was flawless until today’s update.

2 Likes

Yep, I thought I was imagining it. Not really frame drops, just stuttering and not feeling smooth.

2 Likes

Yes, I have to agree. They messed up the game.
I thought it was my old driver, but its not. :disappointed:

No issues on my PC. Game works as before latest patch.

working fine for me

Using an AMD rx5700 btw

Well, check your graphic options. Might reset to something your PC can’t handle.

I checked. All the settings are exactly the same as before - I took my time setting up otions to keep fps over 90fps on a 120hz monitor. It’s not a major issue and only really noticed it playing horde but will see again tonight in other modes.

I have the same issue, I was using the same settings, all default & recommended, except I put manually max. frame rate limit to 60, because If I leave it on unlimited, the game crashes.
Even I delete the game and I downloaded It again, deleted the Gears 5 folder on User/Appdata/Local/
With min. and max. frame rate limit to 60 before update I had stuttering a little bit but now I have more stuttering and fps drops, and the crashes is more often. To reduce that I had to put max. frame rate to 120. And only Nvidia replying me “they already reproduced the issue and investigating the root cause with game developer”, while TC never replies my messages. Their updates make the game worse in terms of performance.

You can send your issues here if you didn’t know: https://support.gearsofwar.com/hc/es-419/requests/new
But they may not reply you or they will take a long time to replying you, at least try It. Posting on forums is useless I know by experience.

i have same issue, game is laggy now after update. tried running gpu at lowest settings, still same laggy or stuttering.

Turned off vsync and it seems to running ok. Not an issue for me as running it capped at 90fps on a 120hz screen. Might be an issue for others though.

turn motion blur intensity all the way up, like new

Same here. I’ve got an i7, 16 Gb of RAM and an GTX 1080ti card. Everything was flawless, I play on a HDR 4K TV at that resolution , and the configuration is min FPS: 60, max FPS: unlimited, cinematics FPS: unlimited, with ingame vsync on, motion blur: off, default settings for the rest, textures and overall quality is set on high, except for tesselation that is set to ultra. Playing Horde, Escape or Versus I haven’t got a single FPS drop before the update, and no stuttering or any kind of lag even if the screen was crowded with enemies firing with a lot of explotions at the same time (Campaign mode did had some minor dips when moving through the map but that’s all).
Now with the same configuration the game runs horribly wrong, I had to disable ingame vsync and turn it on in the Nvidia Control Panel. After that, the game ran much better, but cannot match the level of perfection that had before the update. It stutters from time to time for no reason, regardless of what could be happening on screen.
I did ran the benchmark to check how it performed at differents configurations and the worst is with ingame vsync turned on. The weird thing is that the benchmark shows 60FPS when It’s not, at least it’s not a 60FPS motion what I see. There is something that the update broke, and I guess it’s something linked to the way the ingame vsync works with that minimum frame rate option. It allows to drop the resolution when the framete falls below the minimum framerate target. I read that the update added or improved the AMD FidelityFX sharpening, perhaps on Nvidia cards we need to wait for a proper driver update to solve the issue. I’m not sure.
I can tell you that this november update also broght another problem that I inmediately noticed when I launched the game: Text language, now it’s a mix between english and spanish. I’m from Argentina so my language configuraion is latinamerican spanish. Before the update, overall text was spanish, now some texts are shown in english and others in spanish. I did change a .cfg file and manage to set it to english, launched the game and all texts were in english. So if you have the game set to english (like your windows 10), you probably were not aware of the mess that this update brought has a wider dimension.
I wrote to The Coalition, but I haven’t received any response yet. I hope they fix this soon. I just can’t believe how big they f**k it up, I downloaded the game again and the language text issue remains, along with the performance issues of course.

I’m having the same issues but I can assure you it’s not only a Nvidia problem, since I have an RX 5700. But, in addition to the language and the stuttering issues, I suddently found out a quite serious Input Lag.

I wrote to The Coalition (Support) but they specifically say they will not answer to bug reports. I own two copies of the game (one on the PC and a limited edition on the Xbox) and I’m as angry as you are, because the game in this conditions is unplayable.

1 Like

Mod edit: Please post in English only as per the forum rules, Thank you.

I turned my frame limiter off and it was fixed.

I’ve also recently been having this issue.

Vsync is off, minimum frame rate set to 90, running at 1440p resolution.

Frame rate never drops below 120, but feels like it’s running at 40fps.

Doesn’t happen often, but when it does, it continues until I reset the game.

Specs:

  • Intel i7-4790k @4.4GHZ
  • 20GB DDR 3 @1833MHZ
  • EVGA RTX 2060 XC Ultra @2025MHZ
  • 4k Acer Monitor with Freesync
  • 500gb SSD
  • 4TB 7200RPM HDD (x 2)