Issue with "purchasing" pride banners

Hey, having a weird issue. Tried searching it on here and the internet and general and couldn’t find any help. Every time I try to purchase the free various pride banners I get error code 0x00001fb2. Can’t seem to find any info about this error anyways. Thanks in advance for any help!

@TC_Shauny, Also the pride omen loadout set is still unavailable

1 Like

Same with starter-executions that aren’t unlocked/ available anywhere. Iirc Shauny responded to the exact same thing about 2 months ago and guess what - nothing happened. Big suprise.

2 Likes

They should just automatically give you free items as soon as you log in.

6 Likes

Nothing may of happened… yet but it is flagged and we’ll be bringing them back when we can :slight_smile:

1 Like

I’ll prod to ask what’s going on again!

1 Like

Starter-executions? Sure, bring them back…

1 Like

Can I get the GT you use in Gears 5 please?

Even the game is fed up lol

6 Likes

Edit: If the question that TC Shauny wrote applies to everyone with this problem, my GT is the same that my forums account


I have the same problem OP. I was buying some op7 items with coins and when I went to buy the free pride banners I got the same error.

I have no problem buying anything except those banners.

QM Kermit

Perhaps they don’t want to bring them back. Either this or there is no demand for it. On the other hand the featured items don’t seem to be based on any demand so I think its the first thing I said. TC may have their reasons but you’ll never know.

They’re STARTER-executions - they’re supposed to be unlocked for everyone right from the get go.

1 Like

I thought that maybe with the new operation this error would be fixed, but no.

I still have the same error message than OP.

Kind of off topic, but I don’t understand why the pride flags don’t tell us what they’re supporting. It’d be nice to know what group of people each flag is for instead of just numbering the flags 1-25

5 Likes

And now we got an unusable Gears 2 curb stomp for the Lancer and Gnasher.

Yeah, new operation same error still. Even if you don’t really see them, would still enjoy having these banners :frowning:

Today I downloaded every pride banner without problems :+1:t2:

Oh hey, they suddenly work now. Hell yeah

I’m having the same issue as of today since I finally redownloaded the game. Same code same everything

1 Like