Important Update for Nvidia Gears 4 Windows 10 Users


(III EnVii III) #393

Just trying to understand this but Nvidia recommend having G-Sync + VSync on in the control panel (VSync off in the game settings).

Or else, when your FPS goes above 144 in your case, GSync disables and you may get tearing.

I know you have said you don’t, which is apparently unusual and I guess lucky.

Check out the third reply here:

https://forums.geforce.com/default/topic/1002056/understanding-how-g-sync-and-v-sync-work-together/


(Al Bundy 33hero) #394

On blurbusters, they have explained that having vsync enabled helps with other functions of gsync and is recommended left on. People automatically disable it because they think it’s like a poison but I leave it on since it’s supposed to make gsync work better.

Tearing at high fps is less noticeable so he might not be seeing it. I notice a difference, though I don’t see something I specifically identify as tearing. It’s more of the image appearing smoother and more natural. I never realized until I did one and then went back to the other. I’ve started to get so used to silky smooth, capped gsync that any interruption at all is unnerving, even normal server stutters like playing against people out of the country. I made myself play a few rounds at 60fps yesterday just so I’d stop being to sensitive to it.


(III EnVii III) #395

Yeah, I just read and saw this:

Specifically:

“ V-Sync Off: G-Sync remains engaged, tearing may begin at the bottom of the display, no additional input latency is introduced.
The tearing seen at the bottom of the display (example: https://youtu.be/XfFG1r7Uf00) in this relatively narrow range, is due to frametime variances output by the system, which will vary from setup to setup, and from game to game. Setting v-sync to “Off” disables the G-Sync module’s ability to compensate for frametime variances, meaning when an affected frame is unable to complete its scan before the next, instead of suspending the frame long enough to display it completely, the module will display the next frame immediately, resulting in a partial tear. Not only does v-sync “Off” have no input latency reduction over v-sync “On” (see “G-Sync Input Latency & Optimal Settings”), but it disables a core G-Sync functionality and should be avoided”

Now the question is:

34” UltraWide 160 Hz @ 2560 x 1080

Or

27” Standard 165 Hz @ 2560 x 1440.

Decisions!


(Rundan) #396

So after playing with it a bit, I turned Vsync and Gsync on in the control panel
And Vsync off in game with a frame limiter on and I started noticing screen tearing which makes no sense at all.

I turned Vsync on in game and lost all screen tearing and the game become much smoother which is to be expected along with minimal input lag… definitely still playable.

So I’m really not sure what’s going on. I choose to play with Vsync off and my frames unlimited in game and I don’t get any screen tearing or input lag. As far as the control panel goes, I have Gsync on and 3d application default controls Vsync.

So i guess just give it a try and if you think its better the other way than stick with that method.


(III EnVii III) #397

Hmm,

You got the opposite results of everything I’ve read online from people :rofl:

But at least you have a solution that works for you.

I’ll order the UltraWide and see how I get on with that resolution and see if I can even hit 144 FPS @ Ultra Settings - I imagine I can at 2560 x 1080.

It’s so annoying that you can’t do custom FPS limits in the settings though…


(GhostofDelta2) #398

I can do close to that with my current overlocked 1080 (in versus anyway). I am sure you will be able to with your new beast.


(III EnVii III) #399

That gives me high hopes of doing that when I switch to the 3440 x 1440 as well :raised_hands:

Thanks for the heads up!

The only reservations I have is that resolution at that size.

I’m sure it would be ok?


(GhostofDelta2) #400

I realise I didn’t point it out, but the above was using my new 2k monitor, so 2560x1440 does around 120 fps in versus at Ultra presets.

In sure with the extra 60% power compared with my current gpu you would be fine.


(III EnVii III) #401

I’m going to be shouting at my screen: “Give me ALL the frames!!”

:joy:


(bashinskulls17) #402

so i assume in order to fix the crashing issue we have to buy a 2070 or 2080… gg coalition… looks like the goal to get a 2070 is going to be my goal to get going in to 2019…


(III EnVii III) #403

Possibly.

Although I didn’t have a single crash on my 970 GTX on 397.31 :+1:


(bashinskulls17) #404

i have a 1050ti & tried every driver to play it with zero crashes. they just don’t seem to care about fixing the pc version. plus gears 5 comes next year which is probably not long from now…


(Froobies) #405

Do not give any more money to Nvidia or The Coalition. It’s not your goal to do anything, it’s their goal to fix the product they broke.


(The Storm boot) #406

guys this is a forum dedicated to PC freezing not rubbing one off to your RTX cards :joy::joy:
also @TC_Octus and @TC_Vectes still waiting for a reply, update, or literally any contact/ support whatsover for this gamebreaking issue occuring to literally everyone on Pascal cards using Nvidia of which you advertise on the box of your game as the best way to play :smiley:


(MyLkZelMasTer) #407

To be honest, I haven’t played a single time on PC, used to go to a friend’s house in order to play it. Nevertheless, I only bought the game to play in computer, I decided to uninstall MSstore, Xbox and the Gears itself, since there’s no signs of any fix. It’s kind of frustrating have bought a game since last year, and have never played it even once.


(XBU chief) #408

Hi,

I’m trying to play Horde but the game keeps freezing at a random wave. Most of the time I cannot finish until wave 10.
I’m using latest Windows 10 (1809) and latest Nvidia driver 417.35.
I think my Titan X Pascal is powerful enough.

Any guidance on how to fix this?

Thanks


(GhostofDelta2) #409

Driver 382.53 . Use DDU and then install this driver. Gears has crashing issues post that driver unfortunately.


(XBU chief) #410

Thanks for the hint.
Out of curiosity I’ve just enabled VSync in my settings and the Game is not crashing now. I’ve tried already 10 times horde without crashing.


(Mr Red Playdoh) #411

just as i thought it was fixed now freezing on loadinf screen and this is in campaign, im playing with my boy who is on xbox and when i crash it says on his screen i left game! least i can windows key and end task to get out!

this is shocking and with the new i9900k cpu and 2080 ti! game is just broken and will never be fixed!


(w BLad3R) #412

Hi guys, i play 4 hours streak with game bar, dvr and async off and no have freeze. Settings in ultra fps unlimited, 2k (110-144fps) with the last drivers. Gsync on in nvidia control panel, in game vsync off.
Dell monitor S2716DGR
1070ti
i8700k
12gb raam