How to enable Atmos on PC?

can get atmos working just fine for movies/etc. Only way I can get it to work is by changing it to “Dolby Atmos” in control panel/sound. I was under impression that just enables upmixing done by windows.

Isn’t it enabled automatically? Did you find out? I want to know if I need to enable Windows 10 sound enhancers or it’ll just work automatically.