How do I get rid of the jagged graphics

What in the world is this? It’s so nasty, and I can’t UN-SEE it. Every time I look at the graphics in this game, they’re beautiful, but then I look at the characters and see that. It’s horrible, and no matter what settings I change, it doesn’t go away. It looks like I can see enlarged pixels when look a character model. It annoys me. If anyone knows the technical term for this graphic or a way to fix it, please let me know. Thanks!

What graphics card are you using?

GTX 1080Ti.

My PC is more than enough to handle this game. So it shouldn’t be hardware limitations.

I am running a RTX 2080ti give me a few to download it and see if I get similar results. I play on console so I dont have it ready to go may just be the model itself. Also I wasn’t saying the hardware wasn’t capable it just wouldn’t surprise me if the optimization was bad

Yea, I know. I didn’t mean for it to come off that way. I was just letting you know the build behind the 1080Ti was good as well. And I don’t know if it’s bad optimization as in game, I don’t notice it as much.

You can increase the sharpness level to the maximum and see if it helps, the other option is to increase your resolution scale.

1 Like

Sharpness is at 30 (max), and if I increase the resolution scale anymore from 1440p, I won’t get a constant 120fps.

I grabbed this from the beginning in game, looks OK to me. did you install the ultra graphics pack? you can do so in the settings under game.

Yes, I have it installed. Like I said, I can’t really notice it in game. This is how it looks to me in game:

Got you, so the problem is in the character select screen?

From what I’ve seen, yes. There are other issues in game where it sometimes looks like there’s ghosting on character movement.

That is so weird, I am not sure why it would do that in the menus and not the game itself.

I also get this weird edge on certain objects in game, and a nasty film grain effect in darker areasGears5_36fp2e05s9

It’s got to be some optimization issue within the game. Hopefully TC fixes it.

Hi there,

I just recently upgrade from a 1070ti to a 6800xt… I’m experiencing the same exact issue. I thought it was due to a faulty graphics card but I found it not to be the case, since every other game runs perfectly fine. Have you found a solution?

I never did, no.

I believe it’s due to a graphic setting being bugged (most like ambient occlusion) or an in-game engine limitation that most people have, but don’t notice it.


From what I see in my above picture, the green arrows pointing to those bright outlines around the flag seem like an issue with over sharpening, making a disgusting halo effect around the edge of the item.

This happens in other games when you crank the sharpness way too high, resulting in everything having a “glow” around it.

Now for the darkness / film grain shadows, like I said above, I’m going to assume it’s from ambient occlusion within the in-game settings.

It could either be that my ambient occlusion setting is set too low for it to have high resolution back-shadowing, or that the setting is bugged for certain people.

This is all I have on the issue. I’m sorry if none of it helps. Hopefully, it does! Have a good day!