Horde is completely, licherally, unplayable for me now after the latest update

Not sure if anyone else is experiencing this… but whenever I load into a Horde game, private or public, I can’t see ANYTHING except my teammates outlines. The entire map is pitch black. I can’t play totally blind. If anyone has a fix for this, please tell me.

Have you tried deleting everything related to gears 5 from your hard drive and re downloading it?

I’m hoping I don’t have to do that. It’s a super long install.

Unfortunately, sometimes the easiest solution to fix the problem is the most annoying. :confused:

Guess I’ll reinstall overnight then. This sucks.

Xbox or PC?

Xbox Series X.

Have you tried a hard restart where you unplug the power cable for 30 seconds? This does an entire system restart. If that magic trick doesn’t work then I’m sorry but reinstalling the game might be the next thing you could try.

Try deleting local stored files for the game. It’s fixed many an issue for me

So I just played a little PvP, then decided to try again. Voila, everything is back to normal. It was really strange. Not sure what caused the dark screen effect, but it’s fixed now anyway.