Horde Error Fix 100% Works

This has worked for two of my friends getting the horde error. You delete all of your duplicate horde bounty cards (I would suggest starting with the Insane 20 bounty) and test it by trying to start a private horde match after each card delete. Once you can load a private, you’re good to go for public. You only have to delete the duplicates, but once you have deleted the one that is causing the glitch and used the single card left over, you’ll have to create a new bounty in the load-in screen for each match you play afterwards or the glitch will return. The theory is that one of the daily reward bounty cards is what is causing the glitch, so you will have to just delete them as you go until you figure out which one has caused the glitch. Alternatively, if you’re impatient, you could just delete them all. Hope this helps some of you.

2 Likes

Yes it works

1 Like

wow this is insane! TC said they found “the source” of the error, I wonder if its the same?

@forum-mods could you please send this info to TC?

1 Like

Yes it work’s, nice tip , ill pass it on ,

3 Likes

May I also suggest some sort of reward or gesture from TC towards @TwitchMcCool ? The live team for Gears 4 is clearly understaffed and this kind of behavior should be encouraged, he could’ve kept it to himself but chose to share it with the community, more so since we won’t get any official response until monday and everyone wants a piece of the XP Bonus during the weekend.

1 Like

Nothing to do, the problem persists😔

If I had this problem, I would test it.
But fortunately, I haven’t had any issues.

Did you scrap all of your horde bounty card duplicates? It could be any of the horde bounty cards causing the glitch, so scrap the duplicate one card category at a time and test after each one by trying to start a private horde. Every person I know who has had the glitch was able to play by doing this.

It also worked for me for some hours. Thanks for this post! The error code keeps popping up after a while though. So frustrating!!

If you leave a match before you get your bounty, you have to scrap the card and create a new one as you load into your next match.

These types of suggestions do not fix the situation for me (PC player). I almost only do private matches with friends (they are on XB1 and their cards are fine).

  1. No credit is given in progression or at finale of bounty completion. (Bounty stays 0/20 or 0/50 for entire match.)
  2. Wiped out duplicate bounties.
  3. Created a single duplicate and tried using it - no luck.
  4. Scraped all Class bounty cards.
  5. Got a new Class bounty card (I think it was heavy) - tried it, still didn’t work.

I’m pretty sick of seeing these cards come… at this point the Credits/XP are more valuable than the 5 scrap since the re-ups give decent crates.

Not sure if you mean the original problem that would give you an error each time you tried to play Horde, but regarding Bounties, every single class related bounty doesn’t work on PC.

I’ve been playing Horde since mid 2017 and tried them dozens of times and none of them ever worked, any other not class related bounty works just fine and in the rare occasion that they don’t, there’s usually some sort of problem with the servers.

I missed the original context - I never got errors; they just never worked.

Thanks for an update - really wish TC would fix those.

Hey friend!