Gears Forums

Horde Error 0x00000d1c - Post Here


(mrMONEYPENNY007) #457

this solution is rated from 3rd oct 2018 - thats last year. same problem now too?
gamertag required? to community manager - updating current date of this problem for better finding, no one is looking into a year old thread without a solution


(anon86589457) pinned #458

(anon86589457) #459

I have added a forum banner shortly after my last post for maximizing visibility. Also pinned this thread. If you are affected by this issue, feel free to post here, this will help us with our investigation. Thanks!


(x502 EL Tezay) #460

I am having this issue for days now. I know this is an old thread, but it is relevant in my situation. I cannot play horde at all and it is my favorite aspect of GOW4. Please help me fix this issue. BTW I am on XBOX One.
Thanks


(Kixylix) #461

Someone on my FL (RustyGearz) was having this problem last night. They could not start a Horde lobby. When joining a friend’s squad, they were booted as soon as the friend started a Horde lobby.

Tip: Don’t make Horde mode reliant on online in GoW5. No good has come of this.


(TrackNova) #464

Can not play horde every try after count down loading map lobby it says you have been returned to main menu connection to servers as been timed out. Xboxone after 10:00 pm pst
Earlier in the day made it into a few matches but some one didn’t make it in every match. Every match I made it in was on a North American server but host was uk or eu player makes for a very laggy game.


(Corpzkiller) #465

Im having this issue… And 0x801901f4… Im about rdy to bounce…


(Corpzkiller) #466

My issue is not…ive never had this issue until tbe recent update… I bought my son the season pass… He opened all his packs he received… I log in last night and it gave me all of his season pass packs…now im getting this error… Please fix this…


(Corpzkiller) #467

Unblock corpzkiller ! ! ! And princesslaya


(xXx EtieDa1 xXx) #468

Connection to game timed out. Now 4 times in a row.
What is goiing on ?


(TC Octus) #469

Hi everyone,

This error has now been fixed – you should be able to play Horde without any issues.

If anyone is still impacted, please let us know in this thread and we’ll investigate your account.


(HGPZ) #471

no me carga nada mi cuenta es HGPZ


(HackeMate305) #472

Horde playlist is unavailable (casual normal hardcore insane etc) unable to join others in their games.


(SeveralBurrito4) #473

Same problem, gt:SeveralBurrito4


(Kazilaw) #474

I just got this code cant play Kazilaw xbox one


(Mack R) #475

This occurred after I attempted to play private horde locally with my wife. I can’t access private horde or my class skills.

Gamertag: Mack R


(xXI Z IXx) #476

Having the same issues on Xbox and on PC. The game will load into a lobby, then revert to main screen with the error. I thought it was an inventory error, so i bought an item on console and pc to update it server side and it doesn’t matter. If I choose any playlist in horde, I get dropped back home. Frustrating that they have timed events and you also have that ability to run into stuff like this b.s.


(chicheme) #477

I’m having the same error and can’t play with my friends online


(CuLinaryGear93) #478

Hello TC, i am also having this problem. i tried playing all of the Horde modes today and i always get kicked out and returned to the main menu with a error message saying 0x00000d1c. Also i cant change any of my customizations for some reason. if i try to change anything, then it will just remain the same after leaving customization. PLEASE HELP ME TC. i wont be able to finiish the Gilded Achievement if i cant play Horde.


(CuLinaryGear93) #479

My Horde and customization error has been fixed. Thanks TC.