Gears Forums

Horde Error 0x00000d1c - Post Here


(UltraScotia) #436

Gamertag Ultrascotia. Error 0x00000d1c.
Can’t log in to any horde or private server games with friends. Fix please!


(Bushido012) #437

I have the same issue, very annoying !!!
Gamertag: Bushido012


(KingKonz06) #438

Same issue here. I can’t get to play horde. Need help

Game tag: KingKonz06


(JOHN RAMBO3333) #439

Continuing the discussion from Horde Error 0x00000d1c - Post Here UPDATE 10/30:

Im having this problem with horde help please


(bloodytosser84) #440

Was getting this error too. Server error I’m guessing. Back up and working now.

I find it funny everyone is stating their gamertag when it’s already their name… lol


(ooxBIGDADDYxoo) #441

Gamertag: ooxBIGDADDYxoo
Location: Sweden
Plataform: Xbox one
Error code: 0x00000dc1

2nd time now, why??


(Gears of War GB) #442

Gamertag: Gears of War GB
Location: England
Platform: PC
Error code: 0x00000dc1

2nd time this has cropped up. After a lot of transactions selling unwanted loot. And a couple upgraded cards after with scrap credits. Seems to be related to the game not registering the cR or scrap cR to the server correctly, I am guessing.


(turioner123) #443

I have error 0x00000d1c

Gamer tag : turioner123


(MuffinMan STL) #444

Having the same error for me and my friend:

Gamer tags: MuffinMan STL and Chief Ruthless


(jango777) #445

Same Issue Gamertag is: Jango777


(JaysonSevenfold) #446

I didnt think this would still be going on, but it is. Im just trying to play Horde with my friends and I cant, for no good reason. Please unblock me - JaysonSevenfold
Xbox
Error code: 0x00000d1c


(Nate2501) #447

Gamertag: Nate2501
Gamertag: Gambit Goku

The first is mine, the other’s is my brothers. Happened on my xbox, local Horde match, War Machine map, 3/4/19.

Will try on his console, but if this is account specific it probably won’t make a difference


(Justyce Awesome) #448

I’m having the same problem…no solution, but time :\ free stuff please😅


(Major Ruin) #449

I’m having the same issue!
GT: Major Ruin

It happened after i bought a bunch of horde packs!!


(DadBerkenzy) #450

+1 me too for 6 hours cant play horde private or public anymore ,battle and campaign works .gamertag:DadBerkenzy


(MujerDelKing) #451

Buenas tardes,tengo el mismo problema de hace dos dias,borre las recompensas como lei por ahi y supuestamente era una posible solucion,pero me sigue saliendo el code 0x00000d1c. Espero me pueda solucionar el problema,mi nick es MujerDelKing y soy de Argentina,gracias


(STK Knoxy) #452

Hello this issue has started up for me, I’ve tried resetting my router and my Xbox but it’s done nothing to fix the situation. My gamertag is STK Knoxy


(xLAKush420x) #453

I am having the same issue gamer tag is xLAKush420x Platform Xbox one


(mrMONEYPENNY007) #454

hello,

today i wants to play horde again and get an old error. can not finding a solution, versus mode works without proeblems.
only 1 thing was different today, i received an update
horde_error0x1


(anon86589457) #456

Thanks everyone for letting us know – we are looking into this.