Gears Forums

Horde Error 0x00000d1c - Post Here


(NutmegBump398) #414

I have this error aswell… Tried deleting bounties… It wont let me.
JohnHowardsMum


(Sinfully Athena) #415

Still currently blocked from horde. Very frustrating


(JSolanoM) #416

Hi TC
I have this problem. Please help and thanks for the post.

Gamertag: JSolanoM
Plataform: Xbox One
Location: Veracruz, México.


(TheNatolinator) #417

Hello, gamertag TheNatolinator having this issue!


(PandaKnight1991) #418

Pandaknight1991 having this issue as well. :frowning:


(PandaKnight1991) #419

Fixed thank you! :slight_smile:


(AlphaManChild00) #420

Hello I am getting this error and am blocked
Gt: AlphaManChild00
Xb1x
Australia
Thanks.

Update:
It’s working now. I went into inventory and deleted duplicate bounties for about 3 stacks…
Or you fixed it.
Ta.


(Miiinx) #421

This issue just started for me. Can you unblock Miiinx?

Update: Unblocked now. Thanks. I also deleted all my duplicate bounties, so not sure which was the fix


(Aggression v8) #422

I have the error on my game gt aggression v8


(Mecha Valcona) #424

So like not going to lie this kinda sucks that on my one night off I’m getting this error GT: Mecha Valcona


(gownik) #425

Hi same problem again
Error
0x00000d1c

Gt : gownik
Xbox
Denmark


(Tei Tenga) #426

It’s been a little over 13 hours since I gave up with this game last night before bed time… decided to give it another shot this morning since I have some time… nope… error still here.


(Reddawn1979) #427

Same


(MySpiritAnimal) #428

Also getting this error…

GT is MySpiritAnimal

I have tried deleting all duplicate horde bounties and still no go. Tried quitting and restarting game, still get error message. Any update on if TC is working to remedy?


(WHCFalcon2) #429

getting it too and saw many players just dissapear from lobby right at the start …

getting the problem both on xbox and pc

GT: WHCFalcon2


(Mario Brotha) #430

Happening to me too;
Gamertag: Mario Brotha
Platform: PC


Recent Error 0X00000d1c
(Nexus 6iks) #431

Just started getting this. Please help. Gamer tag Nexus 6iks on xbox


(Goodoochild) #432

Same here :frowning: Xbox - gamertag: goodoochild


(ooxBIGDADDYxoo) #434

Gamertag: ooxBIGDADDYxoo
Location: Sweden
Plataform: Xbox one
Error code: 0x00000dc1


(WHCFalcon2) #435

1 game and getting it again -.-