Gears Forums

Horde Error 0x00000d1c - Post Here


(francthetank23) #394

Gamertag = francthetank23

Tis happening to me as well


(Uberyankee) #395

Happening to me
Username = Uberyankee


(locomoco96) #396

yhhelp


(Tei Tenga) #397

Yeah… once again, receiving this error and cannot play. What is being done about this? This has been going on for quite some time and the only thing I see happening is threads are being merged / closed but the problem persists time and time again.


(Torukmakto74) #398

Me and my friend both getting this error he don’t have a lot of cards he is new to the game and only been playing a week so the cards are not the issue so let’s get this fixed


(sharky224) #399

gamertag: sharky224

first encountered 9:00pm ET Feb 5.

as a note, i did to a fair amount of card maintenance on the gears website since my last play.

Thanks,


(KILLA RAGARASTA) #400

Hello, I just started having this issue. Gamer tag KILLA RAGARASTA. please let me know when unblocked.


(ThroneOfPigs) #401

Horde error 0x00000d1c oh no! It’s happened again! Gt ThroneOfPigs


(IGotASkrewLoose) #402

Getting this error with horde. GT: IGotASkrewLoose


(polo sick) #403

Hola, que tal
tengo un código de error y no puedo jugar en ningún modo de horda, ¿pueden ayudarme?

Gamertag: polo sick
Ubicación: México
Plataforma: Xbox one
Código de error: 0x00000dc1


(ThroneOfPigs) #404

Getting the 0x00000d1c error again on horde. :frowning: GT ThroneOfPigs


(polo sick) #405

Hola que tal, abri todos mis packs y recicle todas las tarjetas duplicadas.

I FUNCIONO DE NUEVO.

Gracias.


(Bullitt 115) #406

Getting horde error again.


(Kozak 187) #407

me and a friend of mine are encountering error code '0x00000d1c". it prevents us from playing horde mode private and online. please help.


(locomoco96) #408

I played insane horde and trackerball horde with no problem. I’m now getting kicked with error message oxoooood1c…help


(Just Leeanne) #409

I’m getting the same error. Frustrating.


(Tei Tenga) #410

Worked hard all day… came home to chill and at least play for an hour or so… and once again with this error.
Yesterday receiving 2XP instead of 4XP while receiving “Match results are taking too long” messages lasting minutes after each wave ( lasting longer than the actual wave to be honest) … today it’s this error once again.
These problems have gone past being ridiculous already…


(B41T3D) #411

Hi the coalition:
I have an error code and I can’t play in any horde mode, please can you help me?.

Gamertag: B41T3D
Location: Canada
Plataform: Pc
Error code: 0x00000dc1


(AraveXN7) #412

I unfortunately got an error code that prevents me from playing any horde mode available.

Gamertag: AraveXN7
Location: USA
Platform: PC
Error Code: 0x00000d1c


(MagnumPI316) #413

I am now receiving this same error as well, Please fix as soon as possible.
0x00000d1c

Thank you,

Username: MagnumPI316