Gears Forums

Horde Error 0x00000d1c - Post Here


(JOKER OF XBOX) #356

The servers are absolutely shot right now.


(x Brown Thing x) #357

No, it resolved nothing!


(Dreamzkape) #358

Suddenly cannot play Horde now. Match Results don’t show when on Core. Also my 6000 Scrap seems to have vanished, and I cannot Craft/Scrap anything…

This is weird and disappointing considering I’ve completed almost a dozen matches in the last couple of days. 2 Horde Monster Mashes this morning, and now I cannot play…

TC, if there’s a slight chance that you could PLEASE extend the 6.66XP until Friday, that would be great! Maybe throw in a little bonus too, uh? :slight_smile: 41 on Re-Up 9, and was hoping to hit 10 by the end of tonight…

Please extend 6.66XP by a week. :slight_smile:


(JOKER OF XBOX) #359

It sucks. Last day of 6.66XP the servers go bad… Absolute horrible timing.


(ItalianQueen808) #360

Same thg error code 0x00000d1c cant get on once again was plying fine than wannted to start another game code comes up gtag italianqueen808 unreal please fix this ty

  • List itstrong textem

(Dreamzkape) #361

I know, right? I can’t even Scrap/Craft… Really got me worried seeing my 6000 Scrap missing. lmao! TC need to extend for another week. I hope they do. I’ve only just finished getting my 2 Epic Skills; Hammer of Dawn Strikes/Siphon Cards for Soldier class to Level 6. Haven’t even unlocked Resupply yet… :frowning:

Not good.

Hell, don’t just extend 6.66XP by a week. Make it a nice round x7XP Bonus??? :smiley:


(SensoryWolf07) #362

I have the named Issue (0x00000d1c) what happen whit this game


(TC Octus) #380

Hi all -

If you are just experiencing this error code today, this is likely related to a wider issue with Gears of War 4 services that we are working on.

This thread is to support those who have been encountering this issue prior to today, which is a specific issue we have mostly rectified. To those still impacted, we are working on it.

We will temporarily be closing this thread in order to keep it on track.


(TC Octus) closed #382

(SniperLegndMike) #383

Got this code. Thought this was fixed. Can anyone help on what to do ?


(GhostofDelta2) opened #384

(Tei Tenga) #385

I would have added this to one of the many threads about this error already posted previously, but a search on my end yields 2 results and both threads are closed.

I’ve had no problems playing Horde for the most part, in fact, was playing just fine late last night… however, just now I was invited to a game and could not join at all after multiple attempts keep displaying the same error “0x0000d1c” … I’ve rebooted, restarted, etc…

I require assistance please.

Thanks,
Tei Tenga


(Van Allen Ka) #386

Error 0x00000d1c. I cant play hord


(Gears of War GB) #387

I have this 0x00000d1c error today. I’d like some assistance to get my account unblocked.
Gamertag: Gears of War GB

EDIT: Appears to have been fixed. Thank you.


(gownik) #388

Hi
Gt : gownik
Same problem “oxoooood1c”
Denmark
Plz Help :grinning:
I get “0x00000d1c”
Plz unblock


(LadyLongshot23) #389

Hello, I am receiving this error code: 0x00000d1c and
can no longer play horde, private or public. I was playing fine yesterday with my friends and now I can’t, please help!
GT - LadyLongshot23


(ZZINVECTIVEZZ) #390

ZZINVECTIVEZZ unable to play horde lite casual or horde normal due to error code 0x00000d1c


(XKOEDX DRAGON14) #391

I have the same error, Gamertag: XKOEDX DRAGON14
Thanks for working this error out


(HateYxu) #392

Happening to me too;
Gamertag: HateYxu
Platform: PC


(Mario Brotha) #393

Happening to me too;
Gamertag: Mario Brotha
Platform: PC