Gears Forums

Horde Error 0x00000d1c - Post Here


(CharlieFoxTwo) #336

Gamertag is CharlieFoxTwo, and I am also having this issue. All of my scrap is also gone.

I played horde last night and only encountered this issue just now. I am also unable to create/scrap any bounties.


(Akiraion) #337

GT: Akiraion
Platform: PC


(x Brown Thing x) #338

I’m having this issue now. Please fix this!

Gamer tag = x Brown Thing x


(Elite0321) #339

5th time this has happened and now can’t destroy bounties


(Atomic Hatchet) #340

Atomic hatchet and atomic maiden are blocked


(GrannyKilla718) #341

Horde not loading…
Say unable to retrieve online information.

Gamer tag @grannykilla718


(Bullitt 115) #342

I’m having the same issue Bullitt 115


(Atomic Hatchet) #343

Same issues here


(SteelHarmony749) #344

Steelharmony749same problem 11{05}17


(TallerThread) #345

Having sign in issues. Same error code. 0x00000d1c

Gamer tag: Tallerthread


(m4xchart) #346

Same here, m4xchart


(x Brown Thing x) #347

This is just awful!


(whySH1N) #348

Having sign in issues. Same error code. 0x00000d1c

Gamertags:

whySh1n and ZUZ!A

please help


(EnyaFace52) #349

At 2:50 pm. This has been an ongoing problem. Can’t enter private horde match nor can i enter stores. Problem appears to be affecting everyone I know.


(spearian) #350

Credits and scrap not showing. Ranked games are saying joined session in progress at the beginning. Everyone is loading as the same character. Having problems opening the store and only lost souls and Aaron Griffin are showing.


(Shanecus) #351

Just got blocked after doing a full 1-50 horde with a friend. His is okay mine isn’t. This was on private.

GT: Shanecus


(James Bond 007c) #352

I’m having the same issue:
Gamer Tag: James Bond 007c
Minnesota, USA


(xHySt3rIa v2x) #353

This does not work tried n tested


(abc1984word) #354

Same problem here.


(Iceman180s) #355

Have error code ‘0x00000d2d’