Gears Forums

Horde Error 0x00000d1c - Post Here


(thejudge320) #275

gamertag: thejudge320

just started getting this 0x00000d1c error. everytime i try to do horde.


(maggot dude) #276

Got the issue here too,
GT: maggot dude

Ps tried to deactivate skills etc didn’t work. Hope they extend 6.66 xp


(DJ Ayanami) #277

GT: DJ Ayanami
XBox
I’m getting the error too while trying to access any horde rounds. I connect to the server, see the other players, then it kicks me. Plus I can’t access the store (0x801901f7).


(Mr G Skippy) #278

Hi everyone.

Just got the same error message after one game of Horde, I hope they extend the 6.66 event as just convinced my mates to jump in last min to get classes up to level 10 but cannot get in!

GT: Mr G Skippy

Thanks

George


(BushyAxis793) #279

Hello. I have the same horde error.

Error: 0x00000d1c
Gamertag: BushyAxis793

Have a good day


(Mr BloodyBlades) #280

Once again I have same error code 0x 00000d1c I thought you fixed this issue … in all honesty you people in coalition should extend the extra Xp for a few days for the inconvenience you are putting us through… please fix this issue asap. !!!


(Piyi Piyi) #281

Hi. I was playing with my husband but only my account get the 0x00000d1c error

GT: Piyi Piyi


(HAKAiSLASHER) #282

Hi!
I can’t play multiplayer…
Error Horde 0x00000d1c
Gamertag: HAKAiSLASHER


(ValentinRPG) #283

Hi, I have the same issue (0x00000d1c) from 15 minutes. Everything worked until yesterday…
GT : ValentinRPG
Thanks TC


(thefakealice) #284

I just got the error now too, finished one horde run and when i tried to play another one right after this popped up after it had found a match and was in the “loading the map” stage.

gamertag: thefakealice


(AbsolutioN IX) #285

I took a break from the game for a few hours and came back to errors. Thanks.

Error: 0x00000d1c , KINNERLAKE
Gamertag: AbsolutioN IX


(StewardData7137) #286

Hello
I’m having this issue too, I hope you can help me.
Gamertag: StewardData7137


(Piyi Piyi) #287

I also have this 0x00000d2d, I was gathering credits for the lost souls pack but I can’t buy anything from the store


(Lord Comander32) #288

I have this error now in my account so please help me to fix it i am loosing the 6.66 bonus exp and you are loosing a client too GT Lord Comander32


(Nombiekiller209) #289

I am having this issue now after leveling up and buying a mass amount of packs and scrapping duplicates for scrap. I was playing fine last night and this morning I got the code. Hopefully I can be helped.

Gt: Nombiekiller209
Platform: Xbox One
Location: USA


(SnivellingLemon) #290

Just got kicked from a horde and now have this error code. Can’t even get in to get rid of my class skills . Please fix, thanks.


(z K A N 7 U S z) #291

z K A N 7 U S z getting error 0x00000d1c once again…please coalition help with this issue. Gamertag=z K A N 7 U S z…


(iUm Bongo) #292

I have the d1c error


(Lord Noob Sybot) #293

Second day I’ve been getting this error code and its not letting me play horde if you could fix this quickly it would be much appreciated as I was hoping to take advantage more of the 6.66 as much as possible before it was over


(RodrigoMC10) #294

Im having the same error code “0x00000d1c” I want to play horde and obtain the skins!