Gears Forums

Horde Error 0x00000d1c - Post Here


(TC Octus) #255

Based on our data, it appears that you may still encounter this issue if you have yet to re-launch the game.

Please close the game fully and relaunch the title as a next step. Please do let us know if this resolves the issue for you.


(minigunbilly) #256

Still nothing on my end still getting error code happy Halloween.


(pattonnn) #257

Hi, I still have the problem and cant play horde :frowning:


(AceMcCloud) #258

Closed the game fully and restarted it, tried to start a Horde Private Match and still getting the error.

Anything else?


(AWF Floette X C) #259

still cant play horde it keeps coming up with the 0x00000d1c been 8 days since
hopefully there will be fix soon


(Totalc4rnage85) #260

Still can’t get on horde please really want some of the 6x XP. GT: Totalc4rnage85


(SteelHarmony749) #261

Continuing the discussion from Horde Error 0x00000d1c - Post Here UPDATE 10/30:

I m still blocked


(AWF Floette X C) #262

still unable to play horde in private or online in gears 4
error message 0x00000d1c keeps coming up


(Captn Roarrrrr) #263

I cannot play online, horde and multiplayer to


(IJ HELLKNIGHT) #264

If you still have problems with the error 0x00000d1c, do as I tell you. Deactivate all the class skills, start a search, and when you are in lobby activate only the skills of the class you are using…with me it worked👍


(SteelHarmony749) #265

I tried everythang it still want let me play. It has been a week and a half come folks cant yo u a t least put us on another server???


(SteelHarmony749) #266

I have not been able to play for over a week. please do something
Steelharmony749


(renjy) #267

i’m having the same problem
error code: 0x00000d1c
gamertap: renjy


(IJ HELLKNIGHT) #268

Try doing as I wrote, do I find it too difficult to understand?


(AceMcCloud) #269

Good grief, this WORKED! Thank you for posting.

I went into Horde, Manage Skills, unselected all skills for all classes, then I could start a private lobby finally, only my Heavy had two common cards equipped (not sure if I missed them or they’re the problem ones, since I first took off all cards but Heavy ones and that didn’t work still got the error, so then unselected Heavy skill cards too),

Dang it, why didn’t I try this earlier… because of all the discussion around Bounties, I didn’t think about Skill cards, it must be skill cards that was affecting me which is why fixes didn’t work for me like for others?

@TC_Octus I hope the update next week covers both Bounties and Skill cards.


(Blaster56) #270

gamertag Blaster56 and jill1518 cant load horde help


(Blaster56) #271

Blaster56 amd jill1518 get this error code still what do I need to do to get rid of this


(S7W7A7Ns) #272

I have posted several times already concerning this issue and I still haven’t been able to play horde not even one damn time in this whole extra xp event…RAAAAAGE!!!


(Tai4Life) #273

Absoluty BS!!! Same errorcodes since halloween 3xp…missed that one and 6,66xp. Not 1 match…missed it all and its still not
working. Tried that bounty-BS and it didnt work. FIX IT!!! Did not buy the game to NOT be able to Horde. BS!!! GT: Tai4Life


(Duke Of Filth) #274

I have error code 0x00000d1c
Gamertag Duke Of Filth