Gears Forums

Horde Error 0x00000d1c - Post Here


(TC Octus) #1

Hi all -

We’ve been investigating the Horde Error 0x00000d1c with urgency to find a resolution.

We have since identified the root cause, but in order to rectify it, we estimate a 1-2 weeks turnaround. As a temporary resolution until that point, we have discovered a way to manually unblock players who are encountering this issue.


UPDATE 2: SERVER SIDE FIX
As of 8am Pacific time this morning, we deployed a server-side fix that potentially rectifies this issue.

If you have been blocked by this error, please try again and let us know if you are now unblocked or continue to be blocked. Thanks for your continued patience as we attempt to resolve this as soon as possible.

UPDATE: IMPORTANT STEP BEFORE CONTINUING
We have another piece of guidance to follow before posting below.

Our investigation has led us to believe that this issue impacts players with a high volume of Cards in their Inventory, who have scrapped / used a lot of a specific Card and then recently crafted said Card can get into this state.

At this time, we recommend you do not craft or scrap any Cards you use a lot of (ie. Horde Bounties) until our full fix can be deployed. While other users have suggested deleting lots of your duplicate Bounties, we have avoided this recommendation since the start given we can manually unblock without the loss of Cards.

Thank you for your patience as we continue to work on getting this resolved.


If you are encountering this issue, please post here. As the team will be manually resolving the issue on an individual basis, please allow up to 72 hours to be unblocked (usually this will be much quicker).

Thank you for your patience. We’ll keep you updated as the resolution progresses.

TC


Horde ERROR message '0x00000d1c'
Error 0x00000d1c
Problem horde in geasr4
Error code in horde
Horde problems help
Horde ain’t working
TC High Mass RESET? What's happening now?
Help with Error 0x00000d1c
Anyone else unable to play?
Anyone else unable to play?
0x00000d1c error i got can play horde
0x00000d1c error i got can play horde
Horde error 0x00000d1c
Horde error 0x00000d1c
0x00000d1c error code
Support for gears of war 4
Heplp code error 0x00000dc1
Help horde code error 0x00000dc1
Gears of war 4 error
Again error 0x00000d1c
Horde error code 0x00000d1c
No puedo jugar horda error 0x00000d1c
Lo mismo error 0x00000d1c no puedo jugar horda necesito ayuda
Error codes gears of war 4
Horde Error Code (0x80190190)
Error 0x00000d1c mode horde
Horde still not working
Error 0x00000d1c mode horde
Horde Error Code (0x80190190)
Horde still not working
Horde Error 0x00000d1c shows today
Problems yo play Private Horde
Problems yo play Private Horde
You must select a category before typing here
Horde problems help
You must select a category before typing here
Horde error 0x00000d1c oh no!
Yet another "0x0000d1c" thread
0x00000d1c error
Error code 0x0000d1c
Horde and xp problems
(AceMcCloud) #2

I’m having this issue on my Gamertag AceMcCloud.

Thank you Coalition team.

Update

Just to let you know still blocked 2h later, in case you thought you fixed me as someone below said they had been.

Well, might as well get some sleep, hope it’s working in the morning, fingers crossed.

Hope so too.

Update 2

46 hours later, still unable to play Horde. The suggestion below to delete all duplicate bounties will be a huge waste of bounties for little scrap return for some of us and some saying it didn’t help them anyway.

There are those who have been able to play, only to get the error again as well.

Still not clear if this is a specific corrupt bounty issue or what, and the timing of this along with the 6.66XP is just dreadful.

TC we really need a FULL explanation please.

Update 3

Now reached 71 hours with the error and unable to play Horde. I don’t understand why I wasn’t unblocked on Friday, unless the unblocking was wishful thinking on @TC_Octus and @anon86589457 part and the devs aren’t able to unblock individually or they do but just get the error again immediately after in some cases.
Having to wait a week or two for a fix will mean we miss out on 6.66XP and I really hope they don’t start any other events until its fixed.

Ah, I guess I’m one of those then.


(DirtySheezle) #3

I have the named Issue (0x00000d1c) Gamertag: DirtySheezle
Thanks Coalition


(THE BIG PAP) #4

Hi the coalition:
I have an error code and I can’t play in any horde mode, please can you help me?.

Gamertag: THE BIG PAP
Location: Mexico
Plataform: Xbox one
Error code: 0x00000dc1


(SEF II Egotron) #6

I’m having this issue for 3 days allready.
Gamertag: “SEF II Egotron”
thx


(Killing Intent) #7

Encountering this issue. GT: Killing Intent


(llztTUJEFAZztll) #8

Tengo este problema :sweat:


(n4n00) #9

Hi i have this error 0x00000d1c GT n4n00 thank you for helping


(THE BIG PAP) #10

Hi TC
I have this problem. Please help and thanks for the post.
Gamertag: THE BIG PAP
Plataform: Xbox One
Location: Mexico


(Pheisty1) #11

Please help with horde error code ‘0x00000d1c’. Was so looking forward to playing horde and I am unable to due this code.


(DirtySheezle) #12

Two of my best buddies have the same errorcode (0x00000d1c)
Gamertags: DE BIAGGI 1976 and MuellBacchus88


(Pheisty1) #13

Has anyone who had the error code been able to have it resolved?


(SEF II Egotron) #14

i could join the lobby allready.
i hope it will work now.
thx


(Friedhelm33) #15

I can play for three Ouers an now the same Problem why of german Ich habe die schnauze voll From the Coalition nothing? Why?


(Pheisty1) #16

Will we be notified if/when we are “manually” unblocked from the error code? U can’t even play a private horde by yourself…):frowning_face: It definitely seems random…played a game earlier and received the error code when I searched for a new game. Received error code a few times than I was able to get into a game but of course all of the jerkies quit…have been receiving the error code since. Please fix ASAP!!!


(Elite0321) #19

Yeah I was fine now I can’t play


(MuellBacchus88) #23

Hello.
I have the error code.
Please fix it.
Gamer tag : MuellBacchus88

Thanks coalition


(Friedhelm33) #24

i think so


(Friedhelm33) #25

i think i was unblocked and in 3 Ours the same problem was on my Provil


(Friedhelm33) #31

i was three ours unblocked and now i was blocked i think now all three ours i must wait for unblocked?