HATTON issue - Can't join coop campaign - Gears of War 4

Hi,

Anyone can help with the Hatton issue please?
I bought Gears of war 4 to play with a friend but it’s impossible to join the coop campaign for both of us.
It seems that there is no official fix to this issue, it’s very annoying.
Need help Gears team.

Thanks.

You need to Port forward on your router, go to Xbox live windows 10 network settings and check connection and click fix. You need an open NAT type. I had this problem and fixed it. Also Windows firewall must be enabled. If you don’t know how to edit router settings you’re SOL.

I had this problem and fixed it. Google for the ports you need to forward.

1 Like

I also have that bug
tried your idea, doesn’t work for me.

Also, i checked that : https://support.xbox.com/fr-FR/xbox-on-windows/social/troubleshoot-party-chat

does not seems to work

i’ma kinda confused. Anyone who did not solved the problem with the “resolve” thing ?

It wasn’t an idea. It’s the solution. Must be done on both ends.