Gears Forums

GoW Judgment Saving Problem

Hi guys,

I’ve recently bought an XBOX One X (Gears of War Edition of course) with all Gears Games included, except Judgment.
That one I downloaded via the Game Pass. Already been playing Judgment 1-2 hours with no problem whatsoever.
But now whenever I want to jump back in and pick up on the progress where I left, the game just tells me that my controller isn’t logged in with an account and that I can’t save. And I’m only able to start a new Story.

Yes, I’m logged in with my account on the XBOX. I’m automatically logged in when I start the console with the gamepad. It’s the only account and gamepad that I use with the console anyway.

So, how do I get my progress back? Or at least manage to get my account to work with the game again.

I don’t know if this is of any importance for the problem, but I changed my Gamer Tag 2 days ago, for the first time since I created it over a decade ago, back when the XBOX 360 Elite was about to be released :muscle::sweat_smile:

Well, thanks in advance. Have a nice day :+1:

Is it just you or are you playing split screen? I’ve been having this sort of problem on split screen where both players are signed in but only player 1’s gamertag shows up in the list of players and player 2 is listed as “not signed in” and can’t save. We just keep rebooting the game until it works. I don’t know what the problem is or why sometimes it works. :man_shrugging:t2:

Nope, just me. Haven’t created or signed in another account but mine. And I only have one gamepad for now.

It’s weird, because it worked absolutely fine before. But now the progress is just… poof… gone and starting the story/an online session anew is no option either, since I’m not even able to save anyway…
Also tried restarting the game a couple of times. Even restarted the system. Didn’t fix anything for me.

I guess the changing of my old Gamer Tag has something to do with it. Would be a pretty stupid mechanic, but that’s the only thing I’ve done that possibly could have corrupted my save file.

I did a playthrough of Gears 2 and 3 (also direct 360 ports) as well before starting Judgment, but I already deinstalled them, so I can’t check in on them to see, if there’s a general problem with my 360 saves.

XBOX One titles, i. e. Gears 4 and 5, work like a charm though. :man_shrugging:

I don’t know what the deal is. I didn’t change gamer tags or anything. Started running through all the campaigns about a month ago and couldn’t get 2 to work at all—just froze maybe ten minutes in, and now this with Judgement. Everything I’ve found online says it’s a corrupted save file but I’ve been too hesitant to try any of the fixes.

But like you said, 4&5 work just fine (minus 5’s laundry list of known bugs).

Hmm, alright then. Seems like I gotta keep fiddling around and hopefully find something like a workaround for this…

But thanks anyway for your time and help :+1::grin:

1 Like