GOW 4 Door Bug - Door's locked what now?

I am experiencing this stupid bug in the campaign ACT IV: Powerless when the elevator is not working for the second time and I have to chose to which side to go. I both options there is a door that I am supposed to get trough but there is no action or anything . So I basically cannot continue in playing campaign because I am stuck in that one point and I even can see the door loading when I choose to go to the generators. I am playing it on windows 10 (probably the worst choice ever). So any suggestions ?

Load the chapter before and try again?

1 Like

I have tried but without success.

Make a short clip of the problem?

Just so we can see what’s happening.

1 Like

Here is a link with video:

Either see if a co-op partner can open it, or restart from last chapter point. That’s all I got.

Did anyone find a solution to this problem? I am in the same situation, I restarted and played the chapter and still the same issue. Your help is greatly appreciated!

Thanks!

Were you able to find a solution?

I am in the same situation. We have already a bunch of players with this bug… there is somebody that can handle it???

Can you send this bug to the dev team, please?

I found solution.
You have to lower screen resolution.
I switched to lowest possible. And that worked for me…