GOW 4 ACT IV: 4 Powerless Door bug

Good day all,

While playing this mission as a single player, when I proceed with either operations deck or generators, the door remains closed, I’ve seen videos where the door is already open. I have tried restarting the chapter/checkpoint but no success.


Do you have any screenshots? I’ve solo’d the whole game many many times.

Are you using a second controller?

You mean the door that allows player on the the deck to come down generators?

I am having the same issue. Did anyone figure it out?

This is the door I am talking about.

It took some time. I did all the things above. Only thing that worked for me was setting all of the graphics to ultra. Starting the game ., Letting it freeze. While the game was running restarting my computer. When I turned it back on I exited the game. Opened task manager as administrator, clicked on details . Set gearsgame Bellow priority. Went back into the game, and let it load the last checkpoint… Before I did anything else I changed the graphics to Low. I chose generator side and all seems to work fine. I hope this helps

1 Like

Yep, that worked mate, thanks.