Gears Tactics - Corrupt install

Update: I revert back the windows update to undo it and now I can download the game. But I noticed that it doubled dipped my hdd space if you will so it looks like I have around 56 GB of space taken even though the game only takes up around 28 GB. So how can I fix this? Its annoying me to hell to have 28 GB of hidden space taken and I can’t get rid of it!!

These are Delivery Optimization files, you could delete them by mouse right click on Windows drive, the choosing disk clean -up.

@WomBatman7770 Try to do that same as per my message :slight_smile:

Yeah I did that yesterday, I still can’t get windows to see that I have a game pass subscription now so I’m probably going to go and reinstall windows and see if that does anything useful.

…I just wanted to play Gears Tactics!

EDIT: I’ve overcome the game pass issue, finally, but I still get the download error for Gears Tactics

Are the devs or anyone affiliated with the game even active on these forums or we just blowing hot air?

I tried this - it made it so I could at least start downloading the game again, but this time it stalled at 246.7MB, exactly the same as wangaaa.

Anyone got any more ideas? Are the devs or MS/Xbox people looking into this yet?

I’m sure they can see this, especially when it’s on the latest tab so they easily check-in.

I believe they might make an update to either the game files or the store, as this issue is a bit odd…

Well… if that’s the case @wynnus, then I think the store needs the servers to be fixed.

For those of you getting download errors, try using a VPN. I was stuck at downloading 246.7MB, but it downloads just fine when I am connected through VPN.

I was starting to think it could be an issue with files cached on a server somewhere. Had the same problem with Uplay and Division 2, and it took them weeks to get around to fixing it.

Facing the same issues as everyone else here. I did notice however that when Bleeding Edge had it’s first title update, I experienced the exact same issue. It got resolve a few days later.

Not sure if it’s the same case here but could be something to do with the patching process .

Same issue. Game worked fine until the patch. I have tried repair/reset/unistall xbox beta and microsoft store. Also made sure Windows was updated. Now the download is stuck at 655.8mb.

It’s bad enough that i lose my save and have to redownload 28GB but the fact that it wont even download again after uninstall…

I IM’d Xbox support and they were no help other than to suggest what I had already done.

VPN fixed the download issue for me - except somewhere in trying to fix it I lost my save file.

Thanks. Thanks a lot.

Just to update. As I was trying diffenent things, my problem got worse and I couldn’t update anything in Microsoft Store and the XBOX (beta) app was crashing. Reinstalling or repairing Microsoft Store or Gaming Services or Xbox beta app didn’t do anything. After unistalling Gaming Services, I couldn’t reinstall it.
So I follow this advice:

"Since we’re going to install Twitter into your Windows 10 device, we have to do System File Check . It’s a utility built into the Operating System and it scans the integrity of all the protected operating system files and then replaces the incorrect, corrupted, changed, or damaged versions with the correct versions where possible.

Here’s how to do it:

  1. Open the command prompt window by right-clicking on Start or Windows logo , then select Command Prompt (Admin) .

  2. Please copy and paste chkdsk /r /f at the command prompt then hit Enter .

  3. Type Y then press the Enter key to schedule a scan.

When it cannot repair the damage DISM should be run to fix as many errors as possible.

Keep us posted and we’ll be willing to assist you further."

Which you can find the link here

Be aware this option took me 2 hours as you have to restart in order to initiate the Check Disk and I have HDD.
For those of you that have SSD might be faster.

And after the test I can install and update as usual as you can see in the image
I had uninstalled the Gaming Services before the Check Disk but after the Check Disk, it asked me to install it again.

It will take a while until the reinstallation of Gears Tactics is finished and hopefully my save files will be restored with the XBOX Live account.
I will keep you updated

After 2-3 hours downloading 29 GB, Gears Tactics was installed successfully and I got my previous save point back :grinning: :grinning: :grinning:

It looks like I have the 1.0.99.0 version, I don’t know if that includes the Title Update 1 but if it is that’s great. If it is not then I am not going to install it for sure.

For some reason the first time I ran the game after re-downloading it, the data sync didn’t run, which is why my save game was missing. 2nd time I tried it the sync ran and my savegame is back.

So if anyone else has a disappearing save file after they (finally) get the game downloaded again, just close the game, maybe restart your computer, and try again.

Have tried:

  • chkdsk
  • dism
  • wsreset
  • uninstalling & reinstalling
  • repair & reset

Still stuck at 246.1 MB. I don’t have a VPN so I can’t try that, any suggestions on the VPN front? I kind of feel like paying for a VPN is maybe a step too far to continue playing a game that worked fine a few days ago…

Have you tried the following?

  • Apps & Features -> Xbox Beta -> Advanced Options -> Reset
  • Disabling Anti-Virus then downloading the game
  • Removing external storage

Have you made sure the following?

  • Windows Store -> Xbox Beta has latest updates
  • Logged int to Windows Store as same as Windows Account
  • Run as Administrator
  • Time is adjusted appropriately by setting it to automatic.
  • I had previously reset, repaired, before uninstalling the xbox beta app but with no luck.
  • I have now got the xbox beta app uninstalled, but I was logged in with the same account and the time is set automatic by region.
  • I have just now tried disabling anti virus and trying to download the game but it still gets to 246.1MB before stopping
  • The only storage I have are 2 internal SSD drives

I appreciate the suggestions, if you have any more I’ll keep on trying!

@WomBatman7770 Me and my wife are both having the same issue with the same code. We were able to play up unitil 2-3 days ago and now we are getting this error/game not working.

I will PM you.

Could you please let me know if you manage to solve the problem? - Thanks!