Gears Tactics - Corrupt install

So I log onto my PC just now after a few days to play Gears tactics, Which was fine before.

It then says on Microsoft store that the game is corrupted and needs to reinstall to repair, The reinstall button disappears and now just its just an install button. when clicked it does nothing.

I was 10+ hours into the game, is my save safe? why has this corrupted? has a patch been release to screw the install files? I cannot think of anything else to disturb the install files, I I have literally not had the PC on.
Never had this issue before with any game. I’m using the xbox game pass, which now looks like I wont finish the game before it runs out.

Edit - I have the latest drivers /updates, I check everytime i turn on my PC

  • I closed Gears normally about 5 days ago, Shut down PC as normal
  • Turned PC on today - did NOTHING apart from type gears in the Windows search to load the game. No response, So I check the Microsoft store and It says corrupt, click to’ repair/reinstall’.
    This then hangs when clicked - my gears icon then disappears from my PC then the ‘install’ base game icon appears like I have never had the game before.

I click this then the download arrow appears for the downloading/ updating screen when you install a game but nothing happens, just a spinny circle. If I reload the screen or move away and back to it the arrow disappears and back to the install button.

This isn’t my PC that has bugged, its the game, devs update or MS store. What is the fix? I’ve lost hours in my game.
PC is latest bios/drivers for everything - Asus CH7 - AMD 2700x, NV 1080ti, 16GB ram - windows 10 Pro latest updates - clearing windows store cache doesnt help, Malware bytes is AV but have NEVER had issues before with it. Makes no difference when switched off along with defender.
Internet download speed is 75Mbps , Upload 22Mbps Located in UK on very stable BT fibre ISP. Only storage is a nearly empty 1TB NVME Drive.

What a joke!

I logged on this afternoon and it said there was an update to download. It managed 64MB, then it said there was an error downloading and then it just refused to continue so I tried restarting my PC, cancelling and reinstalling - figuring that the download had corrupted. After multiple attempts to uninstall/reinstall (because for some reason it wouldn’t do any of it) it eventually uninstalled. Now that it is uninstalled I’m able to re-install it but now it’s stuck at 246.1MB/28.8GB downloaded and I get another download error which wont budge. I submitted a ticket but figured I’d add my issue here since you apparently have a similar problen.

Hello,

A patch has been rolled today.

From a development perspective, a patch could be corrupted due uncontrollable factors such as writing to file systems that has been stopped abruptly.

Cheers,

I’m having the same issue now the game won’t install on any of my drives.

For all who faces that problem, have you updated your windows to the latest lately?

Same here, played to Act 3 Mission 8 last night, tried it out today and it won’t work. I’m using the Game Pass and the Xbox app. It’s somehow now uninstalled and whenever I try to install it, it gets stuck at “Preparing” during the install.

Everything is updated with Windows.

Yeah so yesterday I played Gears Tactics in the morning, went to do life admin things - at which point I turned off my laptop and there was a windows update which installed itself. Came back in the afternoon, turned it on and the windows update completed. Then went to open Gears Tactics, and it said there was a 1GB patch to download which it just refused to download. Tried repairing, reinstalling, and uninstalling but none of them worked.

My latest update is that I tried to continue the download last night and it managed another 0.6MB before cutting out. I have no idea what’s happening but I find it strange that it would happen to several people at the same time due to extraneous reasons.

The exact error code I get for this is: 0x800704c6 “Check your internet connection. We couldn’t connect you to the service.” I have tried on Wi-Fi and ethernet, and have tried downloading other games from the same place to try to isolate issues and the only thing I can really say is that it just seems to be an issue with Gears Tactics on the Xbox app - whether it’s the download server or just something funky going on with the new update, I’m not sure.

1 Like

I’m using the Xbox (Beta) app, rather than Windows 10 store, but otherwise I’m having the same problem here.

Update failed to download, so I restarted the computer. The update downloaded, but then the game wouldn’t launch. Restarted the computer, game still wouldn’t launch. Uninstalled the game, and now it won’t re-install - it’s just stuck on “Preparing 0%”.

Would rather not have to uninstall the entire app as I have a couple of hundred GB worth of games I’d rather not have to re-download (if it would even let me…).

I tried uninstalling the Xbox Beta app and xbox game services, deleting the WindowsApps folder, clearing the windows store cache, and then reinstalling the Xbox Beta app. I now get to 248MB before I get the same error.

same error here. cant find any solution yet

I am having problems too. I am trying to reinstall it but it is not letting me. I even reset microsoft store it is not letting me.

This could be a coincidence but I’ve noticed that the game is now called Gears Tactics - Windows 10, whereas when I downloaded it it was called Gears Tactics - Base Game. Is it possible that with an update, the name change has confused things somehow? I doubt it but I’ve tried so many things now that I am willing to pursue outlandish ideas. It has been a while since my only source of support for technical issues has been twitter and forums…

finally get it works.
repair-reset-uninstall your xbox (beta), run wsreset.exe from command prompt
reboot your pc, reinstall your xbox (beta), reinstall gears tactics
all others game is automatically added , no need to reinstall

1 Like

Got the same issue. I was playing last night with no problems but before I went to bed there was a windows update and now today when I tried to launch through xbox beta launcher it says it failed to update and won’t launch or update. Uninstalling both the xbox beta pass launcher and gears tactics and trying to reinstall hasn’t fixed the issue.

Blockquote
repair-reset-uninstall your xbox (beta), run wsreset.exe from command prompt
reboot your pc, reinstall your xbox (beta), reinstall gears tactics

I tried this, and now the store doesn’t think I have a gamepass subscription even though if I go to manage subscriptions, it’s clearly there. I get the option to “play with game pass” instead of to install the game. From bad to worse.

Restore to the previous Windows version then see if you could proceed from there…

We shouldn’t have to do that just to play a game that is specifically designed to run on a windows system, I’d rather wait for a fix.

1 Like

Having exactly the same issue.
Failed update, then game wouldn’t launch, I’ve tried every solution under the sun, none of them seem to have resolved the issue. the download will always skip to 246.7MB then just hang until the microsoft store app returns 0x800704c6

After the tile update, I have the same problem as all of you. I also tried the above options, but nothing resolved my issue!! I am still on this stage :point_down: and I can’t play :disappointed:

lol wow what a clown fiesta. Had to reformat the drive I had the game installed because the failed update left it in a completely fubar state.

Here’s hoping that one day all of my games run on ubuntu then bye bye windows. Forever.