Gears of wars 4 keeps crashing

My gamek eeps freezing randomly for no reason, I have up to date drivers on my gtx 1070, I am running a ryzen 1600x with 16gb of ram (2x8GB) and I am the only one of my friends having this issue, I have already set tiled resources and async compute off, changed settings from ultra to all high, even capped teh frames at 120 and 90 but still happens and is frustrating me a lot. How do I fix this? is there a way to fix this? anyone with ryzen and a gtx 1070 like mine are having this issue or how did they solve it ?

I posted this with my old account by accident, this is my current account. I will refresh this thread and see if someone is presenting this issue and how did they fixed it .

Yea, I’m also on a 1070, haven’t played the game in near a year. I installed and started playing yesterday, it took a while for the first crash. Then it started happening more frequently. I played Versus earlier, and it froze on the first game, right after I spawned in.

As far as I know, the only sure way to avoid it, for Nvidia 10 series cards atleast, is to revert all the way back to 382.53, which I’m definitely not willing to do. There’s a thread still going about the issue, TC_Octus recently posted that they’re still working towards a fix, but with Gears 5 so close around the corner, I’m not expected it to be taken care of before then. If I get Gears 5, I’m not gonna ever go back to 4 anyways, so, whatever.

I had an issue where it kept freezing and i had to close the game as it wouldn’t unfreeze but the way i fixed it which i found on youtube is within the Nvidia control panel.

Give it a try and report back :slight_smile:

Please do below settings and test the application
5) Open NVIDIA Control Panel --> Manage 3D settings.
6) Go to Program Settings tab.
7) Add the .exe of the application clicking on Add button ->
8) Now change the following

  • change the ‘Power Management Mode’ to ‘Prefer Maximum Performance’.
  • Threaded optimization – off
  • Triple buffering – off
  • Vertical sync – off
  • Maximum pre rendered frames – 3
    Now click on Apply and test the application