Gears Forums

Gears of War Ultimate Edition Windows 10 drop fps after v.1809 October update


(russrob18) #21

Not really sure why that is happening with the frame per second drops, but I recently replaced my standard sata ssd with an samsung 970 evo nvme drive, and it is amazingly good, Even other game for windows titles like Killer Instinct are working how they should, not sure why this would affect it other than direct pcie lanes access for nvme maybe, instead of through a sata controller. Finally able to play those games again, just weird it took a different storage method to get it working. Side note the samsung drive works best when you bios is set to AHCI mode , not raid, and if you are setup with raid already, might have trouble with updating firmware, and using samsung tool on the drive, but it will still work in raid as a “disk” so to speak.


(GameLifter) #22

That’s interesting. So Gears: UE runs fine for you? No GPU utilization issues? I ended up getting the original version on PC that was released in 2007. Its performance is fine besides the frame rate cap at 62.


(BA0701) #23

I have 3 x 1TB M.2 SATA drives installed. Two of them are members of a RAID 0 array, and the third is a stand alone. I also have 3 x 10TB 7200rpm spindle drives configured in a RAID 5. I have installed the game on the two M.2 drives (the RAID 0 and the stand alone), and the issue occurs regardless of where it is installed to. Not sure if it helps or not, but all I can say is a few months ago, on the same system, game ran fine, now this.


(GameLifter) #24

Do you recall any specific event happening in between the time it worked a few months ago to now where performance is broken? Like a Windows update or installation of other software? Any configuration changes?


(BA0701) #25

Tbh, I am sure there have been numerous updates (Windows, video, etc…) but the one thing I am not sure of is if there has been an update pushed for GoW Ultimate Edition. Pretty much, anymore, any time a Windows 10 update gets pushed out, it breaks countless items. I wish somebody, not named Linux, would come out with a new PC compatible OS. If it were possible I would switch today, given how little Microsoft clearly cares about their customers anymore. Windows 10 has been a nightmare, and those problems seem to have begun in a big way with the Creators Update, which broke several apps, along with my Z-Board Merc and Fang, which have not worked since. There was a time, if you can believe it, that Microsoft actually cared about their customers, and the product they put out, sadly those days appear to be well in the rear view mirror.


(TC Octus) #26

Hey everyone. Apologies in the delayed response here as it got lost in the holiday mix.

Thank you to everyone who posted on this. Our team are aware of this feedback and we’re adding it to the work we are doing on our PC issues. There is a potential this issue is linked to the Driver issues we are currently investigating.

If this ends up being linked to the issues seen on 10 series Nvidia cards for Gears 4, the complexity of the issue means that any news or respond might take a while. If not, hopefully it’ll be much sooner. As soon as we have news on this, we’ll let you know.

Thanks for your patience. We’re on it.


(GameLifter) #27

Thank you for the response. It is much appreciated! You may have already seen my post about it above but these performance issues aren’t limited to Nvidia cards. I’ve communicated with a few AMD users on another tech forum who have tried Gears: Ultimate Edition and they have reported odd performance behavior as well. One of them said that the game is capped at 49fps regardless of the GPU utilization. Once again, thank you for the response!


(TROOPER1818) #29

I have a GTX 1080 and from your post i understand its a Nvidia driver related problem ?


(The Gabbo) #30

Same issue. Framerate drops into the 40’s on a 2080ti/I7-6700k. Gears 4 runs at 165fps, Ultimate Edition runs 40-100fps.

Terrible performance. Terrible support on this title. You guys are a joke.


(Enigma144hz) #31

It’s a real shame updates or driver broke this, i use to be able to run this at 60fps locked on a GTX 980 in 2015, really hope a fix comes, it would be nice to play it again at 144fps.


(GameLifter) #32

AMD cards have performance issues as well so it seems to be an issue with the game and not just the drivers.


(The Gabbo) #33

I have never gotten to enjoy this title. When it launched, I was running SLI . They promised DX12 mGPU support for months so I waited to play it. 6 months later they quietly stated in the forums that they were NOT going to implement SLI afterall. So now I try a year later with a new single GPU card and this Win10 v1809 issue is killing performance.

Someone somewhere does NOT want me to ever enjoy this title. Totally regret buying it as I have never really gotten to play it without issues.


(GameLifter) #34

I feel you there. I bought the game new and mostly enjoyed it but it did have some frame hitching. After loading it up again and seeing the bad performance I got desperate and ordered the original version of the game on PC and it performs like it should. I still want to play Ultimate Edition again on PC though with fixed performance.


(bananafactory87) #35

Chiming in to say I just bought the game today and I’m also seeing the awful performance. I was told last year that the game runs great now but didn’t realize this issue was introduced after 1809. I can confirm the game seems to always be running in windowed mode due to the application behavior when tabbing out. As a result I’m getting 30 fps even at 1080p in firefights using a Ryzen 2600X and RTX 2080, no way it should be this bad on my system.

Glad to hear the team is looking into it - hoping for an update soon.


(AlphaTadpole853) #37

I found a very quick one click fix for one of the Gears of War Ultimate Edition, bad performance issues. (I bought the game yesterday.)

Just turn off ‘in-game fps limiter’. It makes the game run silky smooth. It was just by chance that I did this, and found that it fixed it. …. With the in-game fps limiter on, I get bad stutter lagging, horrid, garbage performance. (E.g. 70 fps but hitching and stuttering very badly. Barely playable.)

I am running on a 1080Ti, which means I am maxing the game. With that, I can sometimes use the FPS limiter at 120fps. Any less than that and the bad performance issue mostly comes back. If it does come back, then I just turn off the in-game fps limiter again. Problem goes away again.

You can use an external fps limiter with GoW:UE, and it will run fine.

Note though, with my PC at 1440p and 1080 Ti, there are still frame rate drops. Not bad stutter lagging, horrid, garbage performance. I mean genuine fps drops. However with a g-sync monitor it still runs quite smooth running dips under 60fps. There’s just parts of the game where it dips to 40, maybe 35fps, no matter what the setting. I just get a gentle shimmer.

P.S. Please excuse my gamer-tag. It’s the default one MS gave me, and I have not made up my own name yet.


(GameLifter) #38

I’ve tried the game with the fps limiter off and on but it doesn’t make a difference. Performance is still poor. Do you have the latest Windows update installed? You mentioned fps drops to 40 and 35 so it sounds like you have the same performance issues as all of us. The game should not be dropping this low at all.


(AlphaTadpole853) #39

Yes, I have latest Win 10 updates.

I think I might have put the fix for another issue. … Turning off the FPS limiter stops GoW: UE, stuttering, jittering, and hitching, all the time.

When I checked fps performance, first I altered textures, then dropped resolution down to 1080p No change in performance. Gears can look quite good, in places so I can understand why it has a resource load.

I think next time I play, I will use Task Manager and the Performance tab to monitor CPU use. It’s possible that Gears is maxing out a single core. Hence fps dropping, but overall CPU load looking like it’s not maxed.

Gears does have quite a performance load at times though. It pushes my 1080 Ti to max clocks, and CPU to fairly warm.


(GameLifter) #40

Your 1080Ti is reaching max clocks most likely because the GPU utilization is low. Same thing happens on mine.


(AlphaTadpole853) #41

Actually I think maybe 1080 Ti is clocking up because frame rate is unlimited.

I have tried using MSI afterburner on screen display to monitor resource usage. However, it doesn’t work properly in GoW: UE. (EDIT: Just remembered I can see GPU load in MSI Afterburner graphing.)

Gears does look really good though, just sometimes. There are times when I believe it could be pushing 1080Ti. It can also use quite a lot of CPU.

Also I read somewhere, (but not sure if it’s true) that Gears shouldn’t really run on a new OS. Apparently with the code being so old. … However there are a lot of old games that run on newer OS. Like Half-Life on Steam.


(bananafactory87) #42

I sent The Coalition my dxdiag report for this via Twitter. They promised to look into it. Thats about it so far