Gears Forums

Gears of War Ultimate Edition Windows 10 drop fps after v.1809 October update


(BotteTreillis10) #1

hello gears i think the prb is the update of octobre version 1809
When got Gears of War Ultimate 1 years ago the game work amazingly 120+ FPS at highest settings, unfortunately this is not longer the case. i have the same prb of many people Recently I Installed the game again and my fps drops to 30-40 when looking in certain directions (nothing really going on in those directions I might att) then If I look in another direction my FPS goes up to 100+ again. I played through the first 2 levels of the game to see if it would clear up and no go.
i have i7 8700k
16go ram
gtx 1080 ti
thnx for helping me and sorry for my bad english


(TROOPER1818) #2

i got the exact same problem… ACT III belly of the Beast : when i look a certain direction my fps goes from 120 down to 45 no mather waht settings from low to insane.
if i look back the fps goes to 120 so annoying.
in 1080p !
i got a i7 8700K@4,8 Ghz RTX 2080 16 GB DDR 4 latest updates and no background apps. I am waiting for a solution


(dakamurra) #3

hi !
i have the same problem
to much time passed with no playing the game
and i launched yesterday and is unplayable,
my frames gow down from 60 to below 20 and i played gears 4 on amximun with constant 120 80 fps
it happens when i look to enemy position then when i turn around frames go to normal…
■■■■ i want to play it like before!

nvidia rtx 2070
16gb
xeon 5690


(dakamurra) #4

if we delete the update and go backwards can be fixed?


(BotteTreillis10) #5

yes i think the prb is coming from the update(windows update) but which update we supposed deleted !!!


(dakamurra) #6

we cant!


(TROOPER1818) #7

so still no solution yet ?? can we hope on a Xmass Miracle ?


(Flame Flowe) #8

Same problem here, After the first cutscene if I look at the the doorway that Dom is standing in it drops to like 30-40fps if I look at the wall behind me it goes to like 80fps. Tried to lower the settings down to the bottom but still only 50fps.

I’ve tried to revert my drivers back from 417.35 to 399.24 to see if the last major release of nVidia was the issue since this problem seems to be rather recent but that didn’t do anything for me.

Taskmanager does not show exsessive use of the CPU/GPU/RAM so it’s not memory leaking or anything as far as I can see.

Machine specs:
Windows 10 v1803
i7 4970k
GTX1080TI
16GB DDR3

EDIT:
Just spotted this post on their Twitter feed:
" The Coalition Studio ‏ @ CoalitionGears Dec 24

Our Studio will be closed today through January 2nd as the team takes a break for the Holidays. Responses may be limited during this time but we’ll still be here to keep you up to date if anything arises. We wish you the very best Holiday season. See you in 2019!"

Its gonna be a while before we get a reply I think.


(Flame Flowe) #9

Just downloaded GoW4 to see if the problem persists in other games in the same engine and GoW4 runs 60+ FPS on ultra everything on except the upscaled resolution.

The problem has to be something specifically related to GoW UE so now the wait is on for a dev or someone who can help us to spot this topic.


(GameLifter) #10

I’m having this issue as well and it seems to be caused by low GPU utilization. The GPU utilization stays around 40-60% for me which results in performance that is lower than it should be. Like others have mentioned, when looking off in the distance in a larger area the frame rate (as well as the GPU utilization) drops significantly even when there is little to nothing going on on screen. I’m using a 1080Ti and running at 4K so I shouldn’t be having any type of CPU bottleneck. With Gears 4 I get near 100% GPU utilization and the game runs as it should. Hopefully this issue can be addressed eventually since I’d love to play Gears: UE again but at 4K with the highest possible performance.


(SkodaZek) #11

Same issue here. No matter what I do I cannot get a stable 60+ fps anymore. When I first got this game I was getting 100 fps constant at max settings 3440x1440 resolution.

Win10x64 Pro (Current & Updated)
Core i7-6850K
64GB Corsair Dominator Platinum DDR4 3000mhz (Quad Channel 8x8)
Asus Rampage V Edition 10
2x EVGA Geforce GTX 1080 FTW w/ EVGA HB SLI Bridge (Both cards running full x16 lanes PCie3.0)
Samsung 950 Pro 512GB PCie x4 M.2 (OS Drive)
Samsung 850 Evo 1TB SATAIII SSD (Game Drive)
Corsair AX1200i PSU
Acer x34 Predator 3440x1440@100hz G-Sync IPS Display.


(GameLifter) #12

Other people have said the same thing and I remember getting more consistent performance from my 980Ti back when the game first launched as well so something degraded the performance of Gears: Ultimate Edition recently whether it was a driver update from Nvidia or a Windows update. Are there any users with AMD GPUs out there who are having similar performance issues with the game or are they not affected?

I am currently in communication with Nvidia Customer Care on this issue and if we find a solution to this I’ll post it here.


(THEONE309) #13

I have he same exact problem
Using
Windows 10 Pro V1809
GTX 1080 ti
i7 7700K
16GB RAM DDR4


(STEELIUM) #14

I am having the same issue too. Didn’t notice it on my GIGABYTE GTX 970. Recently updgraded to MSi GTX 1070 Ti. Running latest NVIDIA drivers 417.71 with GSYNC enabled (my monitor isn’t an approved one so that probably doesn’t help).

Specs:
MSi GTX 1070 Ti (latest 417.71 drivers) [limited to x8 lane speed]
i7 4790K
ASRock Z97 Extreme6 Motherboard
16GB RAM DDR3 1600
Windows 10 Pro V1809
Samsung SM951 256GB M.2 (PCIe Gen3 x4) [C drive]
ADATA SX8200 960GB M.2 NVMe Gen3 x4 [Game drive]


(GameLifter) #15

When was the last time you tried it on your 970? Was it recently after the 1809 update or well before it?


(BA0701) #16

Same exact problem, and the frame rate drop is huge too. I am running dual RTX 2080 TIs, using NVLink, and I go from butter, to damn near completely paused, it is that bad. As mentioned, game used to run perfectly fine, and now this. Game is playing fine, and then out of nowhere, and with nothing crazy happening on the screen, and the frames drop by more than half, easily.


(GameLifter) #17

That about sums it up. Game runs fine in certain areas then performance tanks in others for no apparent reason. The issues aren’t limited to Nvidia cards either. One user from another forum I go to who tested it on an AMD said that their performance is locked to 49fps regardless of GPU utilization which is all over the place just like on Nvidia cards. These results are better than what I get but still not great. If the games performance wasn’t broken then we should all be getting well over 60Fps at our current resolutions.

Since you are running SLI, have you tried setting the game to run on a single card? Also, back when the game first launched you could force the game to run in SLI using Nvidia Inspector. Might be worth looking into for you.


(Flame Flowe) #18

Buddy of mine has my old GTX970 right now and is also facing the same issues.
When I bough GoW UE like a year ago I still ran the GTX970 and it ran like a dream.

Let’s hope that devs will actually acknowledge the issue insteam of not even chiming in or whatever. Not a classy move if you ask me.

At this point I’ve givin up on a fix and finished it in 30FPS with a controller but all I want now is acknowledgement.


(GameLifter) #19

Same here, I don’t expect a fix any time soon or at all since TC is hard at work on Gears 5 but an acknowledgement by a representative would be greatly appreciated. All the data gathered shows that it’s a game issue. Whether it’s an older or newer GPU from Nvidia or AMD, performance is being held back.

Since I really want to play Gears 1 at 4K 60fps+ I ordered the original version on PC. I hear it might be tough to get installed and working but it’s possible. Also, it should still run fine from what I’ve researched.


(BA0701) #20

I did run it on a single card, and results were no different. It seemed to happen less frequently if you will, but the problem still occurred.