Gears Forums

Gears of War 4 PC still Crash/Freeze in NVIDIA GeForce Driver 398.36

I tried installing latest NVIDIA GeForce Driver 398.36, but unfortunately Gears of War 4 PC still crash/freeze in the middle of gameplay on SP/Co-Op Campaign. I have tried reformatting, reinstalling Windows 10 Spring Creators Update, but it seems not working still. Gears of War Remastered, however, works perfectly fine without crash except Gears of War 4. Thus, Gears of War 4 PC Version is unplayable!



Spec:
Intel Core i7 8086k
NVIDIA GeForce GTX 1080 Ti
G.Skill 32GB 3866Mhz DDR4 RAM

1 Like

Unfortunately the much awaited fix didn’t fix the issue. Here is hoping this gets sorted.

2 Likes

Spoiler: it won’t.

1 Like

i havent crashed once since installing it so i unno what to say

1 Like

Can you please tell me what GPU you have and what settings you play on?

I can try to put the same settings as you and see how it goes.

i use a 1060 and a i7 6300 and i play on ultra but with the price drops coming in i plan on upgrading but i believe TC said the update works more for other GPU’s than others

As in Ultra presets? Do you touch anything else? What resolution?

Vsync on or off? Frame limit?

i lock my frames at 90 with v-sync and res is 1920x1080 i believe? and ultra-presets except motion blur is off cause screw that

Thank you. Will try that out.

i could probably do 120 but i’m always paranoid of overheating my pc because i keep so much open in the background

1 Like

Have you changed FOV or Dynamic resolution scaling?

naaah i didnt touch any of the advanced video options

1 Like

greetings!!

this fixed my issue crashing all the time since november 2017, im sure will work for you as well, please let me know.

  • do not use DDU to remove nvidia drivers you are just wasting your time
  • install nvidia geforce experience and install the last driver.
  • open nvidia experience and go to the game and do not choose optical because if you can see
    async will be on and that was the reason of the crash just press reverse (if appicable)
    make sure async says “off” or “disable”.
  • start the game from the nvidia experience (always) and make sure VSYNC is “ON”
    _ i know your pc might handle ULTRA settings but just go to CUSTOM and choose high or medium

Good luck that works for me and im really happy even when i have to play in high - medium settings using an i7 5960x overclocked but you wanna have fun with your pals dont you? so, graphics dont matter… “GLHF”

Cptn DiZZyE

1 Like

greetings!!

this fixed my issue crashing all the time since november 2017, im sure will work for you as well, please let me know.

  • do not use DDU to remove nvidia drivers you are just wasting your time
  • install nvidia geforce experience and install the last driver.
  • open nvidia experience and go to the game and do not choose optical because if you can see
    async will be on and that was the reason of the crash just press reverse (if appicable)
    make sure async says “off” or “disable”.
  • start the game from the nvidia experience (always) and make sure VSYNC is “ON”
    _ i know your pc might handle ULTRA settings but just go to CUSTOM and choose high or medium

Good luck that works for me and im really happy even when i have to play in high - medium settings using an i7 5960x overclocked but you wanna have fun with your pals dont you? so, graphics dont matter… “GLHF”

Cptn DiZZyE

1 Like

Thanks for this! I am currently trying out the same settings NUBinbound is using (with a couple of tweaks) and havent had any crashes yet. If I do I will give yours a try :slight_smile:

1 Like

crashing every 2-3 mins… unbelieve… already refunded that pieces of garbage

1 Like